Homey Community Forum

Mail App van Adam Norén

Ik zag in de store een nieuwe app van Adam Norén, EMail. Deze app triggert flows op basis van afzender of subject. Fantastische app die ik goed kan gebruiken, ik krijg alleen de mail server niet geconfigureerd. Ik heb Ziggo en GMail geprobeerd maar ik zal wel iets niet goed doen. Wat je in kunt vullen is de “User Name”, “Password”, Host, Port en of het TLS moet zijn of niet. Nou neem ik aan dat met host imap bedoelt wordt, dus alles lijkt redelijk vanzelfsprekend. Maar wat ik ook doe, welke port ik ook probeer (25,2525,25025,993) ik krijg het niet aan de praat. Hoop dat iemand het reeds uitgedokterd heeft.

Ik ken de app niet maar heb je het ook geprobeerd via pop? Of het helpt weet ik niet maar proberen kan altijd.
Op de site van Ziggo staat bij pop het poortnummer 995 maar op mijn tablet gebruik ik nog steeds 110. ( 995 werkte niet) voor inkomende mail.

Hi Mike, bedankt voor je antwoord. Pop werkt helaas ook niet, heb poorten 110/993/995 maar helaas… Ik weet zeker dat naam en wachtwoord goed zijn, want ik kan via gmail inloggen.

Het grappige is dat er een TLS beveiliging optie is, en die is (bij mijn weten) alleen voor uitgaande mail.

Heb je two-factor authentication aan staan voor Gmail? Overigens is TLS ook beschikbaar voor IMAP (dan heet het “IMAPS”).

En had je gezien dat er een spatie tussen “imap.gmail” en “.com” staat?

Hallo Robert, nog niet van gehoord, dus weer wat geleerd :slight_smile: . Die spatie staat er op het plaatje inderdaad, maar niet in de instellingen. Twee factor heb ik niet aanstaan voor dit account.

Klopt het dat je een custom domain gebruikt? Misschien dat dat het probleem is?

Bovendien moet je het ‘vinkje’ bij de settings nog echt aanvinken, zodat deze wordt ook de ‘TLS’ gaat gebruiken. Mocht je dan alsnog geen connectie kunnen maken, dan zou het nog wel eens aan de security instellingen kunnen liggen van je Google account. Daar zou je dan de security moeten aanpassen voor ‘minder veilige’ applicaties. Zie onderdeel ‘Beveiliging’ dan vindt je het vanzelf.

1 Like

Ik dacht dat application-specific passwords alleen nodig zijn als je 2FA aan hebt staan, maar nu dat ik er over nadenk is dat misschien ook al verplicht zónder 2FA.

Toegang voor minder beveiligde applicaties stond al ingeschakeld (goeie check trouwens) en ik heb het ook met een standaard gmail account (geen custom domain) geprobeerd (vraag van Robert) maar die werkt ook niet.

Ik heb dan wel kunnen registreren met imap Settings voor Gmail (port 993). Maar helaas lijkt app de emails nog niet te registreren. De flows leveren nog een resultaten…

Hi Friethoe, heb je dat gedaan met TLS?

@norenz is Zweeds en spreekt waarschijnlijk geen Nederlands. Als je zijn hulp wilt, schrijf dan in het Engelssprekende deel van het forum.

(excuseer mijn slechte Nederlands)

2 Likes

Ja klopt, ik heb TLS aangevinkt.

Johan heeft gelijk, het is wellicht slimmer om het in het Engelse deel te proberen… Dank allemaal voor de antwoorden, fijn te weten dat het wel werkt @friethoe, ik doe hier waarschijnlijk iets niet goed ;).