Homey Community Forum

Manual turn on lights

Hi!

A thing. When I manual turn on my lights (GU10 Tradfri) and I want to turn them off in bed (using the Hue remote) it won’t work. My Homey still thinks they are off somehow. What would be the best fix to make it so the Homey sees they are turned on.

Thanks!

To my understanding the Ikea Tradfri lights can only be paired to one controller.
Either the Remote or Homey.

So you have to make a choice.

I had my lights connected to the remote first and could not connect them to Homey so i had to reset them.
Turn on and off the power 6 times than they will reset.

I’ve made an option in Homekit like “Weltrusten” that turns off all lights etc.
You can do the same with Alexa or Google Home ofcourse.

Maybe that is an option for you.
The same way you can also ask those services to Dim the lights etc.

If you don’t want to use your voice etc. you need to buy some Push buttons: https://www.robbshop.nl/basisstations/afstandsbedieningen

One of these that work with Homey and can activate a Scene / Flow should do the trick.

Putting the light on or off manually won´t be synced with homey unless you have made your manual switches smart. So if you want to keep using the manual switches and also use homey u will have to put a smart switch behind you´re manual switches.

For example: https://en.robbshop.nl/switches/smart-onoff#

Look up the ikea tradfri app which not is made by homey. This app will talk directly to the tradfri router if you have it. In that case you can use the IKEA remote directly connected to the lamp AND a Homey that can switch the light.

OK, I had a spare Philips controller so I taped the magnetic holder to the wall next to the manual switch and fixed it that way. Still sad to see there is no option that when the lights are not reachable, because they’re fully off the Tradfri app on Homey will mark them as off.