Homey Community Forum

Mco mh-s 412-eu

Hallo zusammen
hat irgendwer schonmal nen MCO interiert ?!
Meiner ist heute gekommen
funktioniert stand alone TOP
Haptik usw mega
Das Problem ist nur … es gibt wieder mal 3 Anleitungen ihn zu inkludieren lol
eine Sagt Exclusion 3 Sek einen der Taster halten eine andere 10 Sek und die die dabei war 8 Sek
jetzt ratet mal welche klappt … richtig KEINE

Ideen ?!

Gruß vom Kater

Hallo,
eins vorweg, ich habe keinen MCO Schalter.
Hast Du denn die MCO App installiert? Was wird denn angezeigt, was Du für die Inklusion machen sollst? Eigentlich wird während des Inklusionsprozesses ja dargestellt was man machen muss.
In der online verfügbare Bedienungsanleitung steht übrigens was von 8 sec oder 3x schnell klicken, nichts von 3 sec halten.

1 Like

japp die hab ich auch noch gefunden
ist mittlerweile die 4. Variante lol
auch diese … geht nicht :frowning:

Axo … ja App ist installiert
8 sek steht da drin …

Dann kann ich leider nicht helfen, sorry.

Ich habe die MCO Thermostate für Wasserfußbodenheizung (MH7) aktuell noch am Fibaro HC2 laufen. Inklusion hat damals direkt beim ersten Versuch funktioniert.

ok danke trotzdem für die Mühe
hab mal MCO auf Facebook angeschrieben … mal schauen

Hattest Du den Schalter mal resettet?
Mal versucht ihn zu exkludieren, auch wenn das während des Inklusionsvorgangs sowieso gemacht wird?
Warst Du nah genug am Homey?

der Schalter läßt mich ja nicht lol
ich hab schon alles probiert
Der Schalter läßt sich weder inkludiern noch exkludieren und damit reseten

Hast mich falsch verstanden. Egal ob der jetzt inkludiert ist oder nicht, einfach mal versuchen den Exklusionsvorgang zu starten.

Und resetten kann man ein Z-Wave Device immer, dafür braucht es nicht verbunden zu sein. Hier die Anleitung für den Schalter:

Hi
Also nochmal …
KEINE dieser Routinen funktioniert
ich kommt in KEINEN Modus IM Schalter rein
weder Inkludieren noch Exkludieren oder Reset
Der Schalter läßt NICHTS zu das ist ja mein Problem

Hab schon alle Anleitungen die ich im Netz gefunden habe ausprobiert
Langsam glaube ich an einen Neudefekt

Wenn das Problem nicht vor den Bildschirm sitzt, würde ich ein Hardware Defekt nicht ausschließen.
Also Gerät umtauschen oder zurück schicken.

Ich glaube DAS das vor dem Rechner sitzt kann ich ausnahmsweise ausschkießen :wink:
Dachte nur irgendwer findet vielleicht noch was oder hatte das Problem auch schonmal…
Sieht aber wohl nicht so aus :frowning:

Sorry, wollte nur behilflich sein!
Außerdem wenn Du z.B. schreibst…

…dann verstehe ich das so, dass Du noch keinen Reset per 10fach Klick ausprobiert hast.
Also zukünftig vielleicht etwas klarer ausdrücken.

1 Like

Alles Gut :wink:
Die anleitung die du gefunden hast ist für die Z-Wave PLUS Version
Habe eben mit MCO Singapur über Facebook gechatet
der Schalter funktioniert !!!
(Es gibt wohl doch noch wunder lol)
Er hatte sich wohl weggehängt
Ich hatte ihn mal knapp 10 min. abgehängt dann angeschlossen
Er musste dazu auch noch recht nahe an Homey zum Inkludieren (kannte ich bislang nur von Batteriebetriebenen)

Add in der MCO App gestartet
8 Sek. gehalten
gefunden
dann nochmal 8 Sek. gehalten
Schalter blinkt
Inkludiert

Gut das ich immer ein abgeschnittenes Kaltgerätekabel rumliegen habe.
Wie gesagt ich hatte NOCH NIE ein Netzbetriebenes Gerät das so nah an der Basis sein musste.

Danke euch für die Mühe
Meine Frau wird morgen happy sein das in der Küche wieder das Licht geht lol

Gute Nacht
Mikesch

1 Like