Homey Community

MCOHome App (v1.2.1)

z-wave
app

#21

A minor update has been uploaded to the app store:


#22

@TedTolboom
Thank you for this app!
Unfortunately I can’t get the app to work with mine CO2 Monitor.

Model: MH9-CO2-WD
(Date: 2018-11-23) EU Z-Wave plus

The message in homey after adding the device:
'“Er is geen geschikte Homey App gevonden voor dit apparaat.
Het apparaat is toegevoegd als Basic- Z-Wave apparaat.”

Translates to:
“Could not find a suitable Homey App for this device.
The device is added as a basic Z-wave device”

Maybe there is a difference in the newest iteration of the device?
Please tell me if I van provide some information so the device is properly recognized in the App.


#23

Thanks for reporting. I guess MCOHOME used new product- and or productType-ID’s for the latest generation.

Can you post the ID’s of the device when added as generic Z-wave device?


#24

Thank you for your dedicated support!
This is the information that Homey shows
(I couldn’t select the text for copy/paste so I hope I didn’t make an error…)

Node ID: 8
Fabrikant ID: 351
Product type ID: 2306
Product ID: 20738
Firmware version: 21250
Device class (basic): BASIC_TYPE_ROUTING_SLAVE
Device class (generic): GENERIC_TYPE_SENSOR_MULTILEVEL
Device class (specific): SPECIFIC_TYPE_ROUTING_SENSOR-MULTISENSOR


#25

I am having missing devices in the App.
But however I see the missing device as Unknown Node in developer>zwave.

While some device is in the app, it is in unknown node in developer>Zwave

I cannot remove this unknown device or find ways to make the device visible in App.

Lastly, I did a uninstall of the app and lose all my devices and repair every single switch successfully but still encounter this issue of unknown nodes in developer view but see the device or missing device in app.

Running Homey 1.5.2 and after upgrade same issue to 2.0.