Homey Community Forum

MELcloud

H
I hade a conversation earlier today about MELCloud and there supported devices.
As I can understand the supported divice is MAC567 and not MAC557. When i try to chose device in MELclouds app I reach my MELCloud account and the app starts to search for devices. The message I get is Timed out after 30000ms. In my MELCloud app in my iPad I reach my devises that are MAC557. If you look at MELCloud app in app store you can se that MAC567 is supported.
I even tryed to start an account at Join GitHub to address my case there, but I did´s succeed. Of that reason I Contact you again.

Regard
/Anders

@Gerard_Ricart :arrow_up::arrow_up::arrow_up::arrow_up:

It seems a problem with Melcloud account. It’s pending on the App to show a pop-upvif user/password doesn’t work. I suggest you to recheck user password of Melcloud account.

Hi,

I have logen out and login in several times on my account on my iPads app, and it works every time. So I Knowles that I use the right passord.

Regards

I’ll will check differences between both devices.

Meantime, Have you tried at least two times in app to add devices? Some times first attempt do not recach the token correctly.

Absoluely I think I have tried a cople of hundred times.

Thanks for all your help so fare.

I will investigate.

I’ve sent a new version (1.1) with better login backwork to approval to athom. I think it will be aporved in a few days. Try then and tell me if it works.

I will try to further investigate differences between 557 and 567.

Or try changing psswd of MelCloud account with no ‘rare’ characters if you have on it… (just thinking in possibilities)

I just use English characters but I use one Capital letter, but I think that is a mandatory.

Hi,

Now I even have tried version 1.1.0 and I still have the same problem. The app don’t find the devices after it has validated the credentials. Just for your information.

Regards

Anders

One more question, how have U organized devices in MelCloud? In buildings? In Areas? Floors? All of them? It will be helpful for me in order to resolve ’ missing devices’.

I have organized my devices by floors.

Thanks @Anders_Hallstrom for all your replies and your patience. I tried in my devices and app do not detect devices when they are divided in floors.

I will check and solve it in next revision (i finished my vacations, but I’ll try to do it during next week).

Meanwhile, in MelCloud App when you yor select a device in config options you can move it and then put them together without dividing by floors. Then the app on Homey should work. At your choice…

Many thanks for your replies, I’ll do my best to try tomsolve it soon.

Now when I dont have the devices divided in floors the app find them. I look forward to the next version. The problem is solved for now. Thanks alot.

If you maybe need more help from me so keep in touch.

Have a nice vacation.

Regards

@Anders_Hallstrom new version includes devices in any building or floor.

Thank you for reporting.

Hi Gerard!

I have now tried the new version and it works fine. There are no longer any problem with floors.

Thanks.

Regards

/Anders

Hi Gerard
Ive jsut purchased a new mitshubishi kaiteiki heating pump (modell number MUZ-LN25VGHZ) which Im struggeling to add to my homey. Ive ceonnected it to my wifi and the melcloud app works fine. Ive checked the password and user name several time and its correct. My device is not located in any fllors or rooms in the melcloud app. When I want to add my device to homey I press “add device”, then log into my melcloud account and prress “log in”. Im then taken to the next window were the page remains blank without any devices to add. After 3000ms I get a errors message “timeout after 3000ms” and have to exit the app. Do you have any sugestions for solving this issue?

Thanks alot!

Regards
Anders

Dear @Anders_Hartmann if usr/psswd is correct it should work. Problems with floors are now solved.

I really don’t know whats happening. What you can do (if you want) is to add me as a guest in melcloud app and I can try by myself if I can add your device on my homey or do a couple of tests to investigate which problem is happening…

If you want me invite me at … in melcloud app.

Thank you for your quick reply. I`ve invited you as a guest to my melcloud app. Thank you so much!

Anders

@Anders_Hartmann add it as a AC device. Heat pump devices is for ecodan systems. Your unit is an AC devcie.