Homey Community Forum

Mi Smart Plug not reporting power usage

I have some Xiaomi Smart Plug EU (3 of them). I connected the TV to 1 of them. This plug, however, is not reporting power usage. The other is connected to my boiler, that works fine. Any idea what the issue could be?

I have the same with Philips Hue plugs, it seems that they don’t support that option!?

For Hue, that is correct. Xiaomi however, should support it, and does with my other plug.

Okay, my bad. I didn’t know. Sad that Philips Hue doesn’t support it…

I had the same problem. Power on/power off etc. Nothing helped. Next day I looked en there it was didn’t changed anything…

Most smart plugs need a certain amount of power before they show currents, i’ve seen that with the fibaro in the past, but more then 5W should be plenty. Also sometimes it helps if you “start over” clear the memory of the smartplug and delete it from homey, then reconnect, then use a more high powered source (like a lamp) till it shows the information (could take 1-2 minutes, depending on your settings) and then hook up the lower powered device. Sounds stupid, but that solved some of my issues with Neo Coolcam and Fibaro plugs.

Yeah that worked. Removed it, re-added it. A TV is connected, that uss plenty of power.

:+1: Nice, glad i could help you solve it