Homey Community Forum

Mismatched_build_version error when publishing app to the store

Hi all,

I have a question and already mailed support@athom.com but haven’t got any reply yet. Does anyone know how I can resolve the error " mismatched_build_version " after publishing the app to the store? I used the homey app publish and I think I have updated everything to the latest standards (with Homey compose etc.). But after publishing it I (directly) get a mail that it is published and after that the error that the build has failed…

Hopefully somebody can help me out. The repository can be found here: https://github.com/robertraaijmakers/com.trashchecker/tree/beta

Thanks!

I see the same behaviour. I just always publish twice, one with the new version and one without updating the version number. That second one does work all the time.