Multiple fibaro devices in one flow

z-wave

#1

Hi,

I’ve setup my first switches and successfully connected them to my Homey. Some Z-wave range issues, but I’ll try to reposition my homey and some switches. For now an unused switch is used to build a Mesh.

If I create a flow to switch multiple lights (garden, two Fibaro 2 zwave-plus switches) only one of the lamps actually switches. The other three remain at the same state. Entering a delay, incrementing by a second for each switch channel works as a workaround.

Also, if I group these 4 lamps into one group (using the group app), only one lamp reacts.

Does anyone else have this issue? Or even better, know how to fix it?

Thanks,

Leo


#2

I have the same issue with two dimmer switches in my kitchen.
Unfortunatly i use the same workaround. I’m not aware of an actual fix.


#3

@Lbink and @Rdw sorry I am not really helping here with a solution. But my milage is different.

I have a flow called “Panic”. It does what it says, when holding down a Fibaro push button, all lights in my house and around the house (including the fish tank light :tropical_fish: ) turn ON. Most of the devices are Fibaro, a mixture of Double Switches 2, Single Switch 2, Dimmer, Dual Relay. Some also Aeotec dimmer and nano switch. All together about 25 or so devices at once.
I did not use any delay, I did not group the units.
The lights do not switch all at once, indeed. They turn on in a kind of random sequence, but in less than 2 seconds, all are ON.

I do have a nice solid z-wave mesh network, thought.


#4

Thanks for your response Danone.

I think I have my mesh in order. I’ll give it another go this weekend.

On a side note. Sending multiple commands to my car is also somewhat unpredictable (Tesla. Trigger: If I enter geoefence. Action : close sunroof, switch on A/C and open charge port).