Homey Community Forum

Neo Coolcam PIR difference in battery

Hi everyone,

My NEO Coolcam PIRs are running quite quickly out of battery. The original battery’s took many months before they were empty. Now it could be a single month.

Too much has changed lately, i upgraded to 2X and was forced to upgrade to a Homey Pro since my old one died. But the z-wave mesh itself hasn’t. I have plenty of devices, batter and non-battery.

I bought the Parasonic CR123A Industrial Lithium battery as replacement of the originals. Do you guys have better suggestions or idea’s why?

I did read previous topics about this issue.

And…… how much mAh has the Original and how much has the replacement?

Good question,

1550Mah is the Parasonic.
1500 mAh is the original.

btw. the weird part is ,that when my battery is at 1%. It will trigger by itself. So no motion is required to be turned on. As you can see in the log. On/off/on/off/on/off.

This behaviour is only if the battery is at 1%

Had that also a few days ago

A theory that I have is that this issue of continuous on/off/on/off causes the battery to drain.

But i have no idea how to investigate this in more detail since its only if the battery is (almost) empty

Hi,

I have exactly the same issue and also bought the same Panasonic batteries; also had some Duracell batteries but they have the same lifetime nowadays so maybe it is not the battery?

It also seems that the batteries go from OK to NOK in no time. It goes so quickly that the NEO PIR’s don’t even have time to send a battery low warning. Ieven built a workaround flow for that such that I get a alternative warning that the batteries are probably low.

So yes, If there is anybody who knows whats going on then I would be very much interested

1 Like

Hm I was afraid of that.

If it’s not the battery. Then it’s either Homey or the NEO app. Because firmware of the device has never changed.

I think the device is only set the battery status to homey when the button on the device is pushed and the on/off thing is just a warning for that the battery is empty…

FYI: Since the recent Homey update I already had twice a battery empty notification. Exactly how it is supposed to.
It seems that something was solved.
:smiley:

But are batteries quicker empty or not?

I guess we know in one or two months from now

Did someone measure the batteries? Because that’s the only good way to know if they are empty.
Some fracker made a post about measure batteries a long time ago.
In Holland we say: Meten = weten!

You are right. But the issue that I have is when they are getting empty is that they start triggering them self and thus emptying itself much faster.

But the battery must be measured under load (more or less the same load as in the sensor), otherwise the result is not very meaningful.

If you measure the batteries without load, they usually still show the necessary voltage.
But if the batteries are measured under a corresponding load (Attention: please apply the load only for a short time!), good batteries remain stable, with bad batteries the voltage drops quickly.

Most of the multi meters have a special setting for measuring batteries which puts some load on batteries.

or you let them bounce :slight_smile:

Interesting. Today I noticed my PIR did not update the lux value for more than 8hrs. So I checked the battery status:100%
Then I took out the battery, waited a few seconds and placed it back again, immediately the lux value was updated and battery status has gone to 87%.
Now after 2 hrs its still the same battery value and lux is being updated regularly