Homey Community Forum

Neo Coolcam PIR V2 - all sensors blinks red

Hey,
Am using Heimdall and Neo Coolcam PIR V2 sensors. All my sensors are blinking red when motion is detected. I would like the LED indication to be off.

In advanced settings I have the factory default which is Motion Detection LED Indication: “OFF”.

Have tried to delete sensor from network, reset to factory defaults and add to network. Still same after some time same problem… Also tried to change the LED indication settings to “ON” and then “OFF” - but no luck.

Any idea what the problem is??

already tried to wakeup the sensor before saving the changed settings?

as @seiko wrote: wakeup the device.

for me the best way is always:

bring the device near to homey. then open advanced settings of the device-card from your device (here neo) and make your settings but don’t save them this time. wake up the device (neo here > pressing button inside 3 times within 1,5sec) and then press the save-button on the device-card. homey-app should tell you if the settings are saved to the device.

if homey-app tells you that the settings will be saved to the device after next wake-up do the steps above again to be sure that the settigns really saved to the device.

Thanks for replies - tried once more, but does not seem to help… The LED indicator is OFF a very short while after resetting, then it is blinking again. But in advanced settings
it still says “off”… So blinking even though it says off in advanced settings…

What is really special, is that almost all the sensors have started with Motion Led Indication, but I have not changed from factory default which is off… Very odd…

When settings now off > Make steps above and set the value to on. then do the step again with off. have neos and the value-settings works.

Thanks CyberSponk ! The solution was patience and following those steps. One of the sensors needed 6-8 repetitions before it got the settings right… Several of them needed 2-3… But it all worked out !!

1 Like