Homey Community Forum

NEO Coolcam zwave Water sensor

Hallo!
I have problem with adding a sensor to Homey.

Water sensor asked for 5 digits from a DSK that is NOT printed on the device. I installed the sensor with the 5 digits as “00000” - It instaled as Basic Z-wave device and does not work.

Please help me resolve this issue
Thank you

Alex

That means that Homey wasn’t able to find an (installed!) app that supports your device. If the Neo Coolcam app is installed on your Homey you are probably out of luck and need to contact the developer to ask for support.

Yes, I have the NEO Coolcam application installed, I also tried the trial version, unfortunately without success. I can’t find the contact for the NEO Coolcam developer.

It’s all on the app page:

Yes, i know, but contacting the developer isn’t working

In that case, I think you’re just out of luck.

You can open a „New Issue“ on GitHub.

Thanks for the link. I started the new issue.

Then show us what is not working so we can contact Athom to fix the link.

These links do not work.

Ok. I hope u went to the AppStore urself to check that instead of using the pic Robert showed u.

Clearly. Not in the picture. I use link in AppStore

Ok . That’s strange because all links working here using Chrome browser on a desktop and Safari on a Phone.

They didn’t work for me either yesterday, I think the repository was marked private and Marco set it to public again :stuck_out_tongue:

I can confirm what @robertklep says. But the link didn’t work for me even an hour ago. Now it seems everything be ok.

Yes, now all links OK.

For information, link to issue: