Homey Community Forum

Neo wall plug unable to trace where I put it


#1

I have a neo wallplug but can not find it in my house. Anyone an idea how to find it. Did control every wall socket. Nodes 2 and 33 are also not available when I look at de developers tool.


#2

Check power consumption and narrow it down whether it’s a lamp or something power consuming?


#3


#4

0.16A ~ 35W? Maybe a light bulb?


#5

Did you try a heal, a basic on and a basic off?
“previous last working route” seems to point to a device which didn’t report for some time? After a heal to nearby routers should show… Is the basic on/off acknowledged?


#6

As it hasn’t reported in 3 weeks, I think it has been taken out of its socket, so has no power to switch anything.
Or is far away from homey, looking at its name it is in the garage which can be too far/to well isolated.

As @bvdbos is already suggesting, you could try a healing route


#7

The on/ off does work, no lamps or anything else switches on or off. What do you mean by healing?


#8


#9

I get these messages


#10

Then the plug is probably unplugged or out of range. The first two don’t wait for an acknowlegde-received-message. The second two do… You could try to look at insights or the on/off log to see when it stopped reporting. Mayeb then you get the idea what you did then?


#11

First question should be: did you actually physically move the plug from the garage to somewhere else and didn’t rename it? Else it would be very strange that it isn’t in the garage anymore…


#12

Yes I did move it elsewhere, but have no clue where it is


#13

Maybe look for it when it’s dark. The green led should be very visible…


#14

I have removed it with help of the developers page. On the device page it was not possible to remove because I had to push a button three times. Afterwards looking at my flows, there was no single flow with this device. I think that I renamed this device earlier and for some odd reason it also stayed in my device with the old and new name. Problem solved.