Homey Community Forum

Netatmo App Heizung / Home Erkennung

Hallo zusammen,

ich habe seit neusten ständige Verbindungsabbrüche mit der Netatmo Heizungsapp. Die Heizung ist verbunden → dann nach einer gewissen Zeit “keine Antwort” → Reparatur → funktioniert wieder zeitweise.

Desweiteren erkennt erkennt die Homey App mich nur noch als Abwesend als Status, das hab ich aber allerdings auch erst seit neusten! Standortfreigabe o.Ä. ist richtig gesetzt.

jemand ähnliche Symptome?

Dazu hatte @CyberSponk im englischen Thread ja schon was geschrieben.
Bereits ausprobiert?

Homey FW?
Netatmo App Version?

Generell funktioniert die interne Home/Away-Erkennung nicht besonders gut. Aus diesem Grund nutzen viele User zusätzliche Geofencing-Apps auf ihren Smartphones und lassen über diese Apps Home / Away per Webhooks setzen. Andere lassen sich per WLAN den Status setzen, z.B. mit der App Smart Presence.

Das komische ist das meine Standorterkennung immer wunderbar funktioniert hat. Aber mal sehen ich habe gerade eine extreme Leitungsstörung seitens Vodafone, vielleicht hängt das damit zusammen.

Netatmo und Homey habe ich bei beiden die aktuelleste Softwareversion, habs so umgesetzt allerdings wie schon gesagt, momentan Leitungsprobleme. Kann das leider später erst testen :frowning:

1 Like

Bis vor einigen Monaten hatten wir in unserem Bereich ein generelles Funkloch, da hat die Home/Away Erkennung auch nicht zuverlässig funktioniert. Mittlerweile hat die Telekom das Funkloch beseitigt und die Home/Away Erkennung funktioniert zu 99 %. Allerdings habe ich die Build-In Funktion danach nicht mehr ausprobiert sondern nutze eine extra Geofence App.
Ein anderer User hatte allerdings auch von Problemen mit der Home/Away-Erkennung seit Update auf v5.0 berichtet.
Schon mal einen PTP gemacht? Ansonsten würde ich das Athom melden wenn es weiterhin nicht funktioniert.

Der Grund für die Probleme mit Netatmo kann natürlich an Leitungsstörungen oder an Serverproblemen bei Netatmo selber liegen. Aktuell hat Netatmo scheinbar aber keine Probleme.

Was ist denn ein PTP?
Leider wurde meine Störung seitens Vodafone noch nicht behoben, dazu müssen die erst die Straße aufmachen :weary:
Naja notfalls nutze ich Smart Precence, das hat bisher zuverlässig funktioniert.
Grad hat meine Heizung wieder keine Verbindung zum Homey, aber Netatmo läuft ja über eine API richtig?
Ich denke mal das es an der fehlenden/schlechten Internetverbindung liegt.
Naja hilft nur warten bis das wieder läuft

PTP = Pull The Plug (Stecker vom Homey für ca. 15 Minuten ziehen)
Kann schon mal Wunder bewirken, insbesondere wenn man Probleme mit Zigebee oder Z-Wave hat. Aber auch bei anderen Problemen durchaus sinnvoll.

Ja, Netatmo läuft über eine API. Das Problem könnte eventuell auch was mit dem Router und der App zutun haben.
Ich hatte mit der Philips Hue App (mit Bridge) und mit der Nuki Direct App (aus dem Community App Store, wird auch mit Bridge betrieben) auch immer wieder Verbindungsabbrüche. Mit beiden Programmierern stand ich lange in Kontakt.
Die Philips Hue App erhielt irgendwann mal ein Update, seitdem habe ich keine Probleme mehr.
Bei der Nuki Direct App konnte das Problem bis jetzt leider nicht behoben werde. Deshalb bin ich wieder auf die „offizielle“ App von Athom zurück und habe damit auch keine Probleme.
Auch mit der Build-In HomeKit Anbindung habe ich keine Probleme, mit HomeyKit wird die Verbindung immer wieder unterbrochen.
Die Netatmo App habe ich mit der Wetterstation auch laufen und auch keine Probleme.
Was ich damit sagen will: Solche Probleme können verschiedene bzw. auch mehrere Ursachen haben.

Einige User haben wohl Probleme wenn sie eine Fritzbox im Mesh-Verbund einsetzen. Die Empfehlung ist dann meistens das Mesh aufzulösen und den beiden Frequenzen 2,4 + 5,0 GHz eigene SSIDs zu vergeben.
Ich nutze auch eine Fritzbox 7590 mit 2 2400er und einem 1750E Repeater und Labor-Firmwares. Diese habe ich im Mesh-Betrieb, also auch mit einer SSIS fürs ganze Netz, laufen. Ich habe für die 2,4 GHz Frequenz lediglich den Kanal festgelegt und sämtlichen SmartHome-Geräten eine feste IP-Adressen zugewiesen.
Ob die Nuki Direct und die HomeyKit App laufen würden wenn ich alles umstellen würde, weiß ich nicht. Habe ich noch nicht ausprobiert.
Leider habe ich keine IT und WLAN-Kenntnisse, kann in diesem Bereich also nicht herumexperimentieren und Logs deuten. Und einige 100 Euro in die Hand nehmen um ein System von Unifi zu installieren, möchte ich (im Moment) auch nicht.

Mit der HUE App (mit Bridge) hab ich aktuell auch ständige Abbrüche.
zB gestern Abend konnte ich machen was ich will, der hat die Bridge nicht mehr gefunden. Ich konnte diese aber über die normale iOS App sowie HomeKit steuern und war auch lokal erreichbar.
Wundersamerweise hat sich das über Nacht wieder gelegt, aktuell geht sie…
Aber bisschen nervig ist das schon :wink:

Thema HomeKit Einbindung, da hoffe ich ja immer noch das Athom das hinbekommt, das Geräte auch ausgeschlossen werden können.
Das wäre mega, ansonsten läuft das bisher Top!

Bisschen ist gut, mich hat das massiv genervt!
Obwohl ich per Hue Smartphone App auch noch alles bedienen konnte half nur ein Neustart der Hue Bridge, also ein paar Minuten vom Strom und dann wieder einstecken. Irgendwann habe ich einen SmartPlug dazwischen gehangen und einen Flow erstellt.

Ja, das mit HomeKit wäre schon klasse. Hattest Du denn mal die HomeyKit App ausprobiert?

Ja nervt mega :wink: vor allem wenn du Abends im Dunkeln stehst da der Flow nicht ausgeführt werden kann ^^
Und das schlimmste → kein Fehler erkennbar.

Ja HomeyKit hab ich natürlich probiert, ich hatte aber mega Probleme grad was dir Zuverlässigkeit betrifft.
Gefühlt den halben Tag nicht erreichbar.

Hast Du denn auch eine Fritzbox?

Yup, 6660.
Wenn man wenigstens irgendwie rauskriegen könnte woher das kommt… also ich bin ratlos ^^ Hab sämtliche Sachen bis hin zum Netzwerk komplett neu aufsetzen versucht.

Grad läufts zB wieder top den ganzen Tag

Und wie ist die konfiguriert?
– Eine oder separate SSIDs?
– Mesh ja/nein?
– Feste Kanäle?
– Sonstiges?

Ich denke auch, dass ihr mit der Fritzbox den richtigen Verdacht habt.
Seit ich AVM abgeschafft habe, gab es nie wieder Probleme.
Wenn möglich, mach doch mal folgenden Test: kauf einen billigen AP in Ebay. 2.4 GHz reicht völlig, die sind für nen 10er zu haben.
Häng ihn mit einem Kabel an die Fritze und spann ein Wlan auf. Daran meld deinen Homey/Smart Home an und alle Sorgen sind von gestern.
Das AVM Wettrüsten mit neuen Firmwares, macht nicht immer alles besser. Besonders das vielumworbene Mesh, ist die größte Fehlerquelle.

Das hatten wir in meinem anderen Thread bereits thematisiert :slight_smile:

  • hab eine SSID, mir wäre das aber ehrlich gesagt auch etwas zu “unbequem” das zu trennen,
  • Mesh yup
  • ich achte darauf das homey und zB Fritz nicht den selben Zigbee Kanal benutzen. In der FritzBox hatte ich das letzte Woche mal probiert da hatte ich (ich meine von Undertaker) eine Übersicht wer welchen Kanal nutzt. Irgendwie kann ich mich überhaupt nicht damit anfreunden meinem Router einen (von möglichen 13) fest zuzuweisen. Theoretisch könnte es dann sein das dieser heute Mittag Top läuft und am nächsten Tag total überlastet ist.
    Außer man findet DEN ultimativen Kanal :smiley:

@Undertaker ich hab mich durch die Bank erst vor einiger Zeit mit Haufen Fritz Geräten versorgt (mehrere Repeater, DLAN etc) :smiley: Und geschuldet den damaligen Kabelanschluss Verhältnissen musste ich meine Verkabelung fürs Netzwerk hinter einer hängen Wohnwand darstellen. Da ist ein Umstieg auch nicht so ohne weiteres möglich :frowning:
Aber den Unifi ziehe ich bereits sehr in Betracht