Homey Community Forum

Nuki App Probleme

Hallo Ihr Lieben.

Ich habe ein Nuki 2.0 Smart Schloss inkl. Bridge

App geladen und konnte mich auch im Konto anmelden und mein Gerät hinzufügen.
leider ist es nicht steuerbar. Kennt jemand zufällig das Problem bzw. kann mir sagen was ich falsch mache?
Ich danke euch schonmal.

Ich habe zwar kein Schloss, sondern nur den Opener mitsamt Bridge, aber damit keine Probleme.
Wie weit sind denn die Bridge und das Schloss auseinander ?
Lässt sich dein Schloss mit der hauseigenen Nuki App bedienen ?
Deinstalliere mal die App, starte dann Homey neu und installiere die Nuki App neu.

Zum Anmelden musst Du den Knopf auf der Bridge lange genug drücken. Das hat also funktioniert?
Welche Homey FW und App Version nutzt Du?

Ich habe die Nuki App von Athom auch lange ohne nennenswerte Probleme genutzt, zuletzt bin ich aber auf die Nuki Direct App (Community App Store) gewechselt, ist aber nicht zwingend notwendig. Die hat nur ein paar zusätzliche Möglichkeiten.

Das werde ich mal versuchen danke melde mich wieder

Homey FW 4.2.0
Appversion 6.2.0.652

Ich brauchte mich nur mit meinen Nuki Account anmelden schon hat er alles gefunden. die Verbindung zur Bridge ist nicht abgefragt worden.

Irgendwie bin ich glaub ich zu Blöd etwas aus der Community App Store zu installieren.
Gubts da eine Anleitung zu? Hab nix gefunden.

Ich meinte die Homey Nuki App Version. Aber habe grade mal nachgeschaut es sowieso nur eine aktuelle vorhanden.

Habe die Athom Nuki App grade mal installiert. Tatsächlich reicht nur die Anmeldung im Nuki-Web. Den Zugriff hast Du dann auch erlaubt?
Bei funktioniert die App mit dem Smartlock nämlich. Entweder ist die Entfernung zwischen Bridge und Schloss wirklich zu weit, oder Du hast in Deinem WLAN-Router eventuell den Zugriff gesperrt.
Kannst Du das Smartlock denn aus dem Nuki-Web steuern?

Über die Web App funktioniert alles einwandfrei.
die Bridge ist keinen Meter entfernt!

Den Zugriff habe ich erlaubt ja

Ich bin mit meinem (nicht gelernten) Latein am Ende, sorry.

Ich würde auf jeden Fall Athom kontaktieren (support@athom.com) und ggfs. mal die Nuki Direct App aus dem Community App Store ausprobieren.
Infos dazu findest Du hier. Um den Store nutzen zu können musst Du zuerst ein Programm auf Deinem Rechner installieren, welches Du später wieder deinstallieren kannst. Die Installation kann allerdings etwas dauern, also nicht wunder.

Nur als Info:
Die Athom-Homey-App funktioniert bei mir. Aufschließen der Tür über Homey funktioniert. Heute extra getestet.
Vielleicht schaust du nochmal in Nuki-Web, ob du die Verbindung zu Homey löschen und neu registrieren kannst. Ich erinnere mich allerdings nicht mehr genau, was ich damals machen musste - läuft schon so lange problemlos :innocent:

Dito, bei mir auch. Mehrere Bridges, Locks und Opener. Nuki-Eigene-App, Nuki-Web und Nuki-Athom-App machen alles was diese sollen.

Hast Du mal in der Nuki-Eigenen-App geschaut, ob das Lock mit der Bridge auch wirklich verbunden sind? Hat Deine Bridge eine feste IP (funktioniert bei mir so am besten)?

Die Bridge frägt er auch nicht ab, nur Locks und Opener.

So nach 20 mal neue Berechtigungen setzen und deinstallieren und wieder installieren funktioniert es jetzt .irgendwas scheint die Berechtigung in den Nukiapp nicht übernommen zu haben. Zusätze ist mir aufgefallen dass glaube ich Probleme mit der Beta Version des Kontaktsenors besteht

Der Kontaktsensor (du meinst den Magnet an der Türzarge?) funktioniert normalerweise recht zuverlässig. Ab und zu (vermutlich durch Wärmeausdehnung zw. Sommer/Winter) muss man mal neu kalibrieren über die App.
Hast du mal in der Nuki-App (nicht Homey) geschaut, ob die Bridge auch mit dem Schloss verbunden ist (die Grafik mit dem Linien). Konntest du - als Homey nicht funktioniert hatte - rein über dei Bridge das Schloss bedienen (Bluetoot aus, dann nur per WLAN über die Bridge)? Nicht dass du zwar immer per Bluetooth Zugriff hattest, die Bridge aber evtl. keine Verbindung zum Schloss.

Ja ich hab sie mittlerweile hingekriegt und mit dem Kontakt Sensor das liegt eher so ein bisschen an meiner Einbausituation der Haustür

Ich habe auch keine Probleme mit dem Türsensor.

Hallo in die Runde - vielleicht kann jemand helfen.
Ich habe ein Nuki seit einiger Zeit in Homey integriert und einen Flow laufen, der um 22 Uhr (wenn alle Bewohner zu Hause sind und das Schloss noch offen ist), das Schloss verriegelt. Soweit so gut. Dies lief auch bis vor ein paar Tagen. Jetzt ist es so, dass der Flow um 22 Uhr das SChloss schließt (steht auch so im Homey Log der App) jedoch öffnet Nuki bzw. die Nuki App selbständig nach ca 11 Minute und 20 sec wieder das Schloss. Nicht schön.
Hat jemand ähnliche Probleme bzw. Ideen zur Diagnose oder Lösung ?

Danke!

Wie lässt Du die Anwesenheit überprüfen? Eventuell mit Smart Presence?
Hast Du mal im Protokoll von Nuki nachgeschaut welcher Vorgang das Schloss wieder öffnet?

Schau mal bei Nuki in der App da kannst du das auch konfigurieren nicht dass da Daueröffnung drin steht

Nutze Kombination aus Smart Presence und Device. Der Teil funktioniert zuverlässig.
Im Protokoll von Nuki (zumindest in der iOS App) sehe ich gar keine Vorgänge (weder das gewünschte Schließen durch Homey Flow noch das unerwünschte Öffnen …

war und ist nicht eingestellt…

Mit Smart Presence hatte ich immer wieder das Problem, dass das Smartphone sich aus dem WLAN abgemeldet und kurze Zeit wieder angemeldet hat. Dadurch wurde der Flow zum Öffnen der Tür getriggert.
Was meinst Du mit Device?

Mein Nuki Protokoll (iOS) sieht z.B. so aus:

Bin mir jetzt allerdings nicht sicher, ob nur der Admin Zugriff darauf hat.