Homey Community Forum

Official V1 'Homey' Smartphone App

app
official
#8

Confirm. RE ADD PHONE… Notification is not work…

0 Likes

#9

That’s not true.
Only homey preview notifications are working.
Notifications of the standard app are not working. Also not after re-add the phone cards
Also presence geo location is not working anymore

0 Likes

#10

also am i the only one for who the geo location is not working anymore?

iphone works properly but my android phone does not

0 Likes

#11

Removed phone, removed from flows - added phone back in, still no notifications. Looks broken still?

0 Likes

#12

I have tried everything… Notifications don’t work! Can you pls solve this ASAP.
It is a show stopper for me

0 Likes

#13

Same here, no more notifications on either phones. Cleaned out data / cache on the phones, reinstalled the apps on the phones, deleted and re-added an account / phone on Homey, no luck. Still no notifications.

0 Likes

#14

Did you look at github?? guess not… only commenting here isnt gonna work….

1 Like

#15

I have commented this on GitHub also: https://github.com/athombv/homey/issues/2906

3 Likes

#16

We have tested and try to reproduce the issue with not receiving notifications anymore and we think we have found the fix. However, we still need to do some more testing, but if anyone of you want to help that is much appreciated.

What you need to do is go to https://my.athom.com/#/phones and remove the phone you are currently using with Homey. It could be that your phone will be displayed multiple times, please remove all instances. After you have done this, restart the app on your phone and log back in. The only thing you need to do is to re-add your phone to the flows you are currently experiencing issues with.

Please let me know if this solves the issue for you.

0 Likes

#17

I tested this and I’m still unable to receive notifications. I removed all instances of my phone (only one), restarted the app and logged back in. I then created a new flow with a push notification. I tested the flow, and the checkmark was displayed on the notification flow card, but I didn’t receive any notifications on my phone.

0 Likes

#18

For me it isn’t working
.

0 Likes

#19

same here. Tested as mentioned.
No result for standard notifications.
I did receive a presence notification this morning after a long time. (before this test message)
I don’t know if this is by coincidence and once or presence is back again?.

EDIT: It was a coincidence. Presence still not working

0 Likes

#20

Isn’t working here either, unfortunately. :frowning:

0 Likes

#21

I also have the same problem and i tried the option as suggested but it didnt work at my original phone.

Next i tried to add a new phone to homey and it also couldn’t recieve push messages.

I hope there wil be a solution/update soon

1 Like

#22

Thanks for the feedback! Will forward it to the development team

0 Likes

#23

Thanks! :slight_smile: Hope you guys manage to find a solution in the near future!

0 Likes

#24

We are currently working on a fix and we are looking for some testers.
If you are interested in testing this fix, please send a email to support@athom.nl with the subject: ‘Invite for internal test 2.4.11’ and the email address used for your Google play store account.

We can only add a small amount of testers.

0 Likes

#25

Just removed both the normal version and preview version of the app. Removed the phone from https://my.athom.com/#/phones. Re-installed the preview one and finally it is working. The normal one does not work.

1 Like

#26

Yep, did the same here and can confirm that’s the only way I found it to be working. Only in the preview app, after clearing the cache first and deleting the app, removing the phone and reinstalling the app and finally manually changing all flows to work with the ‘newly’ added phone. The regular app is broken though, although the morse messages do work.

0 Likes

#27

After updating the app.
Notifications working again

EDIT2:
Presence is not working

0 Likes