Homey Community Forum

Only Apps compatible with V2 should be installable


#1

Apps should have a flag that states that app has been tested on specific versions.
This will limit the questions in the forum such as “does it work with version x”


#2

Good point, so you did contactd athom with it right!!!


#3

I kinda thought I did by writing here?


#5

No. Athom = bunch of nerds
Forum = people that care and make up 90% of the work, that usually would be done by Athom (of it would be a company, build on pillars of stable business craftsman’s ship)

You can only contact Athom like people did 15 years ago: You’ll have to send them a separate email.
Sounds like joking but making many people here just cry as it’s the truth.


#6

Contacting Athom is difficult to find :

https://support.athom.com/hc/en-us/requests/new


#7

They do :wink:
Example: “compatibility”: “>=1.5.6”,

The question is whether the dev of that app has put the correct flag or not.


#8

They can hardly follow up on the mails they get now, do you think they have the time to read all (the sometimes stupid stuff) that’s being said here?
Like all other companies have a forum that they actively follow-up…


#9

The default should be that it’s not installable if correct flag is not set… then I would be fine with an override option… :slight_smile:


#10

The forum is by nerds for nerds… Athom are the lowlevel tech nerds that makes us possible… stop wining and just move along to the next forum it this is not something for you!..


#11

It would be like that if a dev keeps its app up to date.
He could set compatibility flag to > 1.5.3 and < 2.0 for example. That way it can’t be installed on 2.0cif he hasn’t updated the code yet.