Homey Community Forum

Osram Lightify

Please integrate the Osram Ligthify Lightstripes Outdoor.Osram Smart + ZigBee RGB LED Strip Outdoor Stripes, warm white, daylight (2000K - 6500K), dimmable, length 5m, Alexa compatible.
These are only recognized as a Zigbee device. Please, I have been waiting for a long time and have already made a request in August. Thank you

1 Like

There is a beta version of the app in the Homey App store that supports the flex (lightstripe). I think it will work for the outdoor version as well.

Hello,
yes I have the beta app and no the stripe is not recognized.
unfortunately not, I have 3x trained and reset it is always recognized only as a Zigbee device. Please add the Outdoor Stripe still, thank you

No this will not work for the garden (RGB) lights. I don’t understand why not this populair light is not standard

Just being curious, you did make a request for ading it into the app. Rightđź‘Ť

As of today nothing happend. Of course not :frowning:

In the changelog it says
1.2.4

  • Added product id for Lightify Flex (outdoor)

What manufacturerName, productId, deviceId and profileId does the device display which is only recognized as basic zigbee device?

This is probably a silly question, but am I right in thinking that Osram Smart+ devices can be used without a gateway as long as I have a Homey or Hue bridge? I am especially interested in the gardenpoles.

yes both is possible.
You can use them with a Philips Hue bridge and the Hue app or you can connect it directly with Homey using the Osram Zigbee App.

Excellent, thanks!

I am trying to add the “Osram Smart+ Gardenpool Mini Multicolor” (says the box), but Homey says it cannot find an app and adds it as an unknown Zigbee device. Is this device different from the “Gardenpool Mini RGBW (ZigBee)” Osram Lightify app device? I have also tried adding it as one of the other gardenpool devices.

Hi, with spring arrived I have finally been able to install my Osram Gardenspot Mini RGB using the https://apps.athom.com/app/com.osram.lightify.zigbee. First of all, I couldn’t put them where I intended as this was probably too far away from the Homey and wouldn’t connect. But even after moving them closer to the Homey, there is a kind of serious issue: Whenever I turn the spots off (either in the Homey app or the Home app), they turn off and then on again right afterwards. The only way that (mostly) works is to dim down to 0%.

Any fixes for this?

It’s not on the official list of supported devices but is there any way to connect and work the Smart+ outdoor light?