Homey Community Forum

Osram Smart Plug nur als Standard Zigbee Gerät erkannt

Heute sind meine Osram Plugs angekommen.
Beim Einbinden bekomme ich die Fehlermeldung, dass kein passendes Gerät installiert wäre und ein Standard Zigbee Gerät installiert würde.
Funktionieren tut es aber einwandfrei…
Jetzt wäre die Frag, ob es sinnvoll und möglich ist, die Plugs als Osram Geräte erkennen zu lassen?
Oder laufen Idee vielleicht sogar als Standard Gerät sogar stabiler?

Dieser Thread wurde aus dem englischen Forum verschoben. Wenn Sie Probleme damit haben, wenden Sie sich bitte an mich oder einen anderen Moderator.

Das spielt eigentlich keine Rolle, ob du die Plugs über die Osram App oder als generisches Gerät angemeldet hast. Sie können ja eh nur an und aus.
Sie werden auch von der Hue Bridge und dem ConBee Stick erkannt.
Ich hab meine 15 Stück alle über die Hue Bridge laufen.

@Undertaker so ähnlich hab ich mir das schon gedacht. Im Hue Netz hab ich sie nicht weil ich die Repeater Funktion im Homey Zigbee Netz nutzen will

Welche App hast Du denn genommen? Die Osram Lightify oder die Ledvance Smart+? Eventuell würde es mit der anderen App funktionieren.

Wenn die Plugs aber sowieso problemlos funktionieren kann man sich die App auch sparen und schont den Speicher von Homey.

@fantross die LEDvance Smart + ist installiert

Eventuell mal mit der Osram Lightify App ausprobieren.
Aber wie bereits besprochen ist es eigentlich nicht notwendig überhaupt eine App zu installieren.

Falls das dein einziges Osram-Gerät ist, dann binde es ohne App ein. Mehr alsbein/aus macht der Plug nicht. So sparst du dir die App - braucht ja auch Speicher.

Wenn du unbedingt eine App installieren willst, mit der Osram App laufen sie.

Nee ich denke da fahre ich ohne APP besser, eigentlich brauche ich nur die Repeater Funktion. Da macht es Sinn die Ressourcen des Homey zu schonen :blush: