Homey Community Forum

OSRAM Smart+ Plug Verbindungsverlust nach ein paar Wochen

Hallo zusammen,
ich habe in meinem Smart Home ein merkwürdiges Phänomen. Ich habe 6 OSRAM Smart+ Plug und nach einer längeren Zeit (einige Wochen) kommt es dann irgendwann vor, dass einer dieser Smart Plugs nicht mehr erreicht werden kann. Aus der Steckdose ziehen und erneut rein / manuell an/aus hilft nicht. Das Einzige was dann geht ist das Gerät in Homey zu löschen, neu anzulernen und überall die Flow Cards zu aktualisieren.

Das Ärgerliche: Gefühlt geht dann alle paar Tage erneut irgend ein anderer OSRAM Smart+ Plug in den Verbindungsverlust. Quasi der Reihe rum. Dann ist wieder ein paar Wochen Ruhe und es geht von vorne los. Das macht immer wieder Arbeit und so funktionierte zuletzt auch einige Tage eine Überwachungskamera nicht und es fiel mir erst spät auf. Diese schaltet sich sonst automatisch ein, wenn im Haus niemand ist und meldet sich bei ungewöhnlichen Ereignissen. Ich schalte beim Verlassen des Hauses auch nicht das Licht aus, da dies automatisch passiert, wenn die Überwachungskamera angeht. Wenn… :wink:

Konntet ihr sowas bei euch schon mal beobachten oder laufen die Smart Plugs bei euch ohne Probleme? Sonst Ideen woran das liegen kann? Vielen Dank!

Hatte ich auch schon, allerdings nicht in diesem Ausmaß wie von dir beschrieben. Seit ich die zwei betroffenen Plugs am Conbee Stick habe ist Ruhe.
Ich gehe davon aus, dass das ein Problem der App ist.
Hast du schon mal die Osram beta App versucht:

Welche Homey FW hast Du drauf?
Die Osram Beta App funktioniert nämlich nur mit Homey FW v5.x Beta und es können nach wie vor noch diverse Probleme, insbesondere im Zigbee Netzwerk, auftreten.

Frohes neues Jahr!!

Ich habe aktuell Homey 4.2.0 auf meinem Gerät. Demnach dürfte es mit der Beta App keine Lösung sein?

Leider sind die Tage wieder 2 Smart Plugs unerreichbar gewesen. Immer eine nervige Angelegenheit die ganzen Flows anzupassen, wenn man das Gerät entfernte und dann neu hinzufügen musste.

Benutzt du eine Fritzbox ?
Wenn ja, schalte bitte mal die automatische Kanalwahl bei 2,4 Wlan aus und geh auf einen niedrigen Kanal. Wenn du Repeater benutzt, hast du sie im Fritzbox Mesh ? Stehen Homey und Fritzbox nebeneinander ?
Die Fragen deshalb, weil insbesondere die 7490 und 7590 bekannt dafür sind, unter ungünstigen Umständen das Zigbee Netz massiv zu stören. Das hängt damit zusammen, dass 2,4 Ghz Wlan und Zigbee die gleiche Frequenz benutzen. Durch das springen zwischen den Kanälen, kann der Zigbee Kanal überlagert werden. Das tritt besonders oft auf, wenn Homey und Fritze nah beieinander stehen. Das Mesh verstärkt diesen Effekt noch, weil ständig nach Kanälen gesucht wird, um den Empfang zu verbessern. Das mag für Wlan zwar gut sein, aber wenn die Fritze den Zigbee Kanal von Homey erwischt, kann das zu unerklärlichen Problemen im Zigbee Netz führen.

Ein Reichweitenproblem kann auch die Ursache sein. Die Ikea Tradfri Zigbee Repeater kosten ein paar Euro und könnten dein Problem auch lösen.

1 Like

Achtung: WLAN-Kanal 11 (2,4 GHz) entspricht nicht dem ZigBee-Kanal 11!

Den ZigBee-Kanal auf 11 und den WLAN-Kanal ebenfalls auf 11 zu stellen wäre also eine gute Wahl, da diese nicht überlappen.
Weitere ZigBee Gateways/Hubs wie z.B. die Philips Hue Bridge oder das IKEA Trådfri Gateway dürfen natürlich nicht den selben ZigBee-Kanal verwenden wie Homey.

1 Like

Hallo zusammen,
kurzes Update: Inzwischen habe ich schon länger keine Probleme mehr :slight_smile: .

WPA 2 + WPA3 Verschlüsselung
Funkkanal Einstellungen der Fritz!Box habe ich auf Automatik, da es sonst ein Problem mit meiner smarten Webcam gab. Insb. bei den WLAN Standard 2,4 GHz Settings.

5 GHz sendet aktuell auf Kanal 3 / 2,4 GHz auf Kanal 20

Inzwischen gab es ja einige Homey und Fritz!Box Updates.