Homey Community Forum

Philio Multi-Sensor 4:1 Batterie fresser

Servus,

der Sensor frisst regelrecht die Batterien… hab davon einen am Fenster und einen in der Abstellkammer der am Fenster hat jetzt innerhalb 2 Wochen 2 Batterien verbraucht. Er meldet die Lux werte.

Anbei mal die Einstellungen vom Sensor evtl. was verstellt?

Danke und Gruß
Jürgen

Ich kann nichts außergewöhnliches sehen. Scheiß Batterien erwischt ? Wenn du ein Multimeter hast mess die Batterien mal.

Du solltest aber das Wake up Intervall einschalten.

Schlechter Empfang? Was steht bei Rx im Developer? Wann wurde Homey zuletzt neu gestartet? Welchen Rx Wert hat der Sensor in der Abstellkammer?

Du könntest auch nicht benötigte Eigenschaften ausschalten. Dadurch sollten sich die Sendebefehle ja reduzieren.

beim Fenstersensor: RX 875
beim Abstellkammersensor: RX 1533

Homey wurde heute das letzte mal gestartet

werde ich einschalten

Danke

wie kann ich denn die nicht benötigten Eigenschaften ausschalten?

Jetzt habe ich selber leider keinen Philio Multisensor im Einsatz um die Werte direkt miteinander vergleichen zu können. Wenn das aber die Werte nach dem Neustart sind (also bereits nach ein paar Stunden), dann erscheinen diese mir rel. hoch. Der Rx-Wert sagt aus, wie oft Homey einen Wert von dem entsprechenden Gerät empfangen hat.
Was den Verbrauch der Batterie betrifft, wäre es allerdings logisch, wenn die Werte umgekehrt wären. Aber vielleicht waren es wirklich schlechte Batterien.

Bitte mal ins Manual schauen, wie gesagt ich habe keinen Philio im Einsatz. Ich vermute aber, dass man die Eigenschaften über den Punkt Operation Mode einstellen kann.
Außerdem solltest Du versuchen in Erfahrung zu bringen, was diese Auto Report Einträge genau bedeuten. Eventuell kann man diese höher setzen damit der Traffic abnimmt.
Auffallend ist auch der Wert bei Illumination Differential Report. Dieser ist mit 1 angegeben. Ich gehe davon aus, dass das dem Lux-Intervall entspricht. Also bei 1 Lux Änderung wird bereits an Homey berichtet. Wenn die Einstellung für einen rel. dunklen Bereich ist (max. 30-50 Lux), ist das vielleicht noch ok. Wenn der Sensor aber Maximalwerte von mehreren 100 oder 1000 Lux ermittelt, geht das natürlich auf die Batterie und ist völlig unnötig.
Sind das eigentlich die Standardeinstellungen von dem Sensor?

erst mal danke für die Infos… Habe jetzt mal alles a bissl verstellt… hoffe mal das die Batterie länger hält… ansonsten tausche ich den Philio einfach aus…

Ich fände es wünschenswert, wenn Du Deine Recherche, Deine Änderungen und natürlich irgendwann auch Deine Ergebnisse mitteilen würdest, damit andere aus der Community auch davon profitieren können.

hier schon mal die Änderungen…

Und was bedeuten die Änderungen?
PIR = 0 = aus?

Und die Auto Report Parameter?

PIR ist doch der Passiv Infrared Sensor und null heißt aus

Die Auto Report Parameter ist die Intervall Zeit für das was gesendet wird. z.b. der Batterie Level.

kurze Info zu dem Batteriefresser diesen habe ich nun ausgetauscht da er seit tagen nichts mehr gemeldet hat und ich davon ausgehe das dieser defekt ist. Der neue läuft seit Tagen stabil und der Batterie verbrauch ist “normal”

:+1:t3: