Philips Hue ZigBee Howto add livingcolor?


#1

I am trying to connect my livingcolors gen2 to homey (its a smartlink, not a hue, but according to the (old) forum it should work)
But homey does not see the lamp.

How should I add it?
What I did:
1 reset the lamp (press&hold the “l” and the “.” Button while holding the remote close to the lanp, wait till the lamp flashes
2 add a new lamp via the Philips Hue ZigBee app, select livingcolors
3 nothing happens
Tried pulling the plug of the lanp and conecting while the app is looking for lamps, nothing happens.

Does anyone know howto do it?


#2

I was unable to add it directly via Zigbee, but they work perfectly through Hue hub (gen2 - with gen 1 remotes).

Figuring out how to get them added to the Hue Hub however was a time consuming task, but pretty easy once figured out.

  1. Download the app called iConnectHue and pay the $4 (or what ever it was)
  2. Click add lights (with torchlight)
  3. PROFIT!

I know this isn’t what you asked for, however it might help others who do have a Hub and Living Colours.


#3

Fact that you where not able to connect directly via zigbee either is good feedback though!
I do not own a bridge.
Bridge is more expensive then a 3rd gen livingcolors (that should connect)


#4

I didn’t try very hard, I have a bridge and find the Hue iphone app’s groupings, scenes, animations useful.

The fact the once connected to a bridge that it works the same as any other lamp (minus the colour temperature) makes me believe that it should be possible to add it to the zigbee app.

I believe your best bet is to do as the app store states

Please report test-results to huezigbee@hibbisoft.se.

More bulbs will be added and please make requests if yo are missing a lamp.