Homey Community Forum

Pipup

And no video on the Ring, just screenshots!

How did you manage to get this working on your 803?
I’ve the same tv but I can not get it working. I don’t see any options in my settings to give permission or something…

I have the same problem i can not give primissions on my Philips or i dont where it is.

Veel gebruikte instellingen.
Apps beheren.
Speciale app-toegang.
Weergeven vóór andere apps.
PiPup aanvinken.
I do not know the exact translations as my tv is in Dutch, sorry.

Thanks
I’ll try again tonight. It makes no difference my TV is also on Dutch

it does not work. I have nothing to click on with app rights. And speciale app toegang heb ik niet.

I Had same issue. No settings whatsoever in the TV menu. Below steps worked for me.

At first the ADB command did nothing until I realised there was an extra space copied in the command (at the end) that caused it to not work. So when copy pasting the ADB command make sure to do not add the extra space at the end. Hope it works for you…

As far as I know I didn’t do anything special. Just install the app on your tv, open it to see the adres and add this to a flow in Homey

i tried it works i can send commands, but i get no feedback and nothing appears in the screen even after restart. The app is not working for me, just like that other Philips app also still does not work. While that ADB server works. what else could I send through that adb server ?

For u that is. I can tell u the app works here.
What model TV do u use?

Philips 32PFS6402/12 Android via ethernet cable it respons on the adb server.

Don’t know what else you can send through ADB. Maybe uninstall app from TV. Reinstall. Open app once, ADB command as in earlier post. Make sure not to add space behind ADB command. Oh and also make sure that in your flow to also not put in that pesky little space behind the IP address. And there is no confirmation after running the ADB other than in your ADB shell.

Great app!!! I’m running it on a 2020 Sony A85 Oled.
I have a problem with using danish letters Æ Ø Å
It’s working when not showing a picture url

It should show “Det ringer på døren” (danish for The doorbell rang)

1 Like

I have heard from reliable sources that this is probably an issue in the android app and the only one who can change that is @rogro82 .

I found a way tot get pipup working without remote ADB Shell.

Go on your tv to apps.

Go to Google play store.

Search and download Developer Tools.

Open Developer Tools.

Go to Settings → Apps.

Go to Rechten → Speciale app toegang.

Go to Weergave voor andere apps

Rechten voor Pipup toestaan

This worked for me.

1 Like

Perfect help thank you Roy! Anyway I took some pictures for that. :partying_face:

1 Like

Looks nice. But it goes wrong with picture 2 I don’t have a special app acces my tv is well unlockt.

Please follow first this: https://m.youtube.com/watch?v=1gLOi9vlhGc

to activate the developer mode, after you have.