Homey Community Forum

Plugwise Source App

version 2.0.5 published in the app store with crash bug fixes for Homey firmware V2

app store plugwise source app

2 Likes

03-02-2019 v 2.0.5 removed bugs that caused immedate crash in V2. the drivers loaded to slow in v2 so some objects were not ready in the app.js

but i still see a lot of crash reports of V2.0.4 , please update the app , i dont know who is out there

if update on mobile is not working use the option to update on the working
good old desktop compatible website apps.athom.com

Thanks for your good work @nattelip

VSame problems seems to be back? My Homey has been running fine for month and suddenly Plugwise source app stopped working. Rebooted homey, reinstalled the app. Same problem

After restarted Plugwise on my computer the Homey app works ?!
So everything is fine !

1 Like

:muscle:

Seems very odd that restarting something on your computer made the Homey app working again. Can it be that it has to do with signing in or something like that?

I agree, but maybe it could be that the App in Homey didnt get connected with the Plugewise server and didnt have an errormessage for that and crashed the Homey app ?

Dear All,

I installed the app and i can see all Plugs but i am missing the two plugs that are connected to my solar panels.Any idea why they do not work al do i see them in my plugewise server

Are they normal circles, plugs is another newer zigbee plugwise product?

They are normal circles.So all are the same and i see all other except for these two.
Could it because if i look into the plugwise server they have the - sign infront of it ?
So i see there -kWh

I only know iif yoy look in the xml file plugwise server uses, and my app uses,
I am in the nature so don’t know which can tell you tonight

can you open the webserver of your plugwise server , you have to activate the webserver in the program website , you must havev otherwise homey cant read the xml file

the plugwise server is eg 10.10.10.10: 85. i need the webpage 10.10.10.5:85/statistics.xml , not the file on your disk thats only a template plugwise uses