Homey Community Forum

Problem connecting over WAN/Cloud

Hi,

I’ve been using Homey for a couple of weeks, and I really like it. I got a few issues, but compared to my previous system it’s a dream.

When I try to access my Homey when I’m away from home I usually gets that its offline, and I have to retry 1-3 times before it connects wich is a bit frustrating.

I also noticed that push notifications can arrive hours late when I’m not home.

Network setup is Unifi router, switches and APs and WAN is 500mbit fiber.

Anything I can do to solve these issues?

Regards Mattias

Try a delete and reinstall of the app on your phone.
That sometimes helps.

Do you have any no-standard stuff in your network in geysers to vlans, static routes, etc?

(asking since you have a Unifi router)

Homey is on IoT vlan cut off from native vlan. But got full access to internet. Nothing really which should cause this.

But worth ruling out as the cause…

For the sake of testing can you put homey in your native lan? Regardless if it appears to be the cause, I can assist you with this.
Can you pm me your ip-plan, vlan-plan, routes and firewall rules as per on your router. (can be obfuscated if you prefer)

Edit: the native lan on unify has a special status and is handled slightly different than the non-native vlans by the configuration software.

It seems to work good now though, I’m not able to reproduce the error. Havent changed anything in my setup.

I’ll get back to this if problems return, thanks.

Glad to hear :slight_smile: