Homey Community Forum

Probleme mit Einbindung BleBox WlightBox

Hallo,

ich habe meine Homey seit zwei Wochen und alle meine Geräte von meiner Devolo umgezogen und meine HueBridge integriert und die Funktionalitäten mit den Flows äquivalent oder besser umgesetzt als vorher und bin echt begeistert.
Jetzt möchte ich eine Blebox wlightbox einbinden. Ins WLan integriert ist sie. Einen kurzen Teststreifen habe ich angeschlossen, über das Webinterface kann ich sie problemlos steuern, ebenso über die App.
Die Einbindung in Homey funktioniert nicht.
Ich wähle in der BleBox-App von Hmoey die wLightBox, gebe im Dialog die IP-Adresse an, die das Gerät in meine Netzwerk hat, in dem auch die Homey angemeldet ist:


ein und bekomme die Fehlermeldung:
x wrong device type: wLightBox

Mache ich was falsch, oder hat jemand eine Idee/Tip wo es klemmen könnte?

Auf GitHub hast Du ja schon einen Issue eröffnet, das war schon mal gut.
Auf der BleBox Seite habe ich gesehen, dass es wohl 2 Versionen von der wLightBox gibt. Welche Version hast Du denn? Lt. GitHub Changelog wird die V2 wohl noch nicht unterstützt.

Danke, für das nachschauen und die Info.
Wo werde ich meine Version rausfinden können?
Gerät sieht so aus


Im Webinterface kann ich folgende Infos sehen zur SW sehen:
image

Update: hatte grade noch gesehen, dass es ein Update gibt, habe ich durchgeführt, ändert aber leider nichts am Verhalten.
image

Ist Version 1.

Version 1

Bildschirmfoto 2021-02-18 um 11.26.09

Version 2

Bildschirmfoto 2021-02-18 um 11.26.21

Danke!
Also mache ich vermutlich nichts falsch und muss warten ob und was ich auf GitHub höre?

Selber habe ich keine wLightBox, nur den Temperatursensor, aber vermutlich machst Du nichts falsch.
Im App-Store ist eine Testversion der App vorhanden, Version 2.4.2. Lt. Changelog auf GitHub hatten die zwei letzten Änderungen allerdings nichts mit der wLightBox zutun, versuchen kannst Du es trotzdem mal.

Folgende Punkte könntest Du auch mal ausprobieren:

  • die BleBox App neu starten
  • Homey neu starten oder besser PTP (Pull The Plug, Homey für ungefähr 15 Minuten stromlos machen)
  • Homey und den anderen SmartHome Geräten eine feste IP im Router zuweisen

Wenn das alles nichts hilft, dann kannst Du nur abwarten bis der Programmierer sich auf GH meldet. Oder ob andere User noch andere Lösungsvorschläge haben, mir fällt nichts mehr dazu ein.

Testversion hilft wie erwartet nicht, die anderen Tips probiere ich noch durch bzw. warte ob sich GH oder hier was tut. Wenn nicht geht er zurück und ich bestelle mir einen Z-Wave-Controller, vermutlich den Fibaro.
Ganz vielen Dank für die Unterstützung!

Du hast aber mehrere Z-Wave Aktoren in Betrieb, also ein gutes Mesh?
Habe ich zwar auch nicht im Einsatz, aber ansonsten gibt’s von Shelly ja auch ein RGBW-Modul.

Ja, einerseits ist die Position ohne Wand dazwischen knapp 4m von dem Homey entfernt, habe aber auch übers Haus verteil einiges in Betrieb, was sogar gut bis den Keller 3Stockwerke unter der Homey reicht.
Ich hatte nur deswegen das WLan-Modul gewählt, weil es günstiger ist, aber mit dem Gegrätsche bis jetzt ist die Ersparnis schon lange dahin. Das Shelly ist preislich natürlich schon auch interessant. Vielleicht bestelle ich mal beide…