Homey Community Forum

Probleme mit Zuverlässigkeit

Moinmoin,

Ich habe seit gestern einen homey Pro.
Die Verpackung kam leider ein zerstört an und die Verpackung vom homey hat auch eine Macke.
Die Einrichtung ging danach sehr fix Und die ersten Geräte waren auch sehr fix angelent und konnten mit flows belegt werden.
Ich Habe mir zum Testen ein paar Osram plugs bestellt und schalte damit ein paar Lampen im Schlafzimmer.
Der homey steht mitten in der Wohnung. (80qm)
Und die plugs befinden sich ein Raum weiter zum homey.
Der flow ist so angeben wenn mein xiaomi mini taster gedrückt wird soll Lampe eins ein bzw aus geschaltet werden. Die anderen Lampen sind dann quasi mit zwei flows im slave angekoppelt.
Nun aber zum Problem. Wenn der Schalter gedrückt wird klappt es mal das alle Lampen an gehen aber dann beim. Ausschalten bleibt mal eine Lampe an mal gehen alle aus. Beim einschalten habe ich das gleiche Problem.
Man kann auch nicht voraussagen welche Lampe anbleibt bzw angeht.
Nun meine Frage. Ist das normal?
Kann man was dagegen tun?
Was könnte ich falsch gemacht haben?

Grüße
Birger

1 Like

Leider beherrscht der homey keine Gruppenschaltungen, also mehrere ZigBee Lampen gleichzeitig. Du könntest versuchen mit Verzögerung zu arbeiten z.B. Mit 1 s.

Die beste Lösung wäre die Hue Bridge zu verwenden und diese in homey anzubinden. Über die Hue Bridge werden bei mir 10 Lichtes und mehr gleichzeitig immer zuverlässig geschaltet.

Er könnte doch die Gruppen App benutzen https://apps.athom.com/app/com.swttt.devicegroups bei mir klappen die Gruppenschaltungen gut.

1 Like

Scheint erstmal so zu klappen. Mit einer sende Verzögerung von 100ms.
Zumindest aus der Fernebetrachtet scheint es zu klappen.
Dankeschön.

Super! Aber ich würde dir auch wie @copiis die < group > empfehlen. Du könntest Dir damit die Flows sparen. Gruppe erstellen, alle Lampen da rein, fertig. Ab dann kannste die Gruppe ein- und ausschalten, Helligkeit oder Farbe ändern … usw…

Egal ob mehre Geräte per Flow geschaltet werden oder per Gruppe, das Problem dass alle Schaltbefehle gleichzeitig ausgeführt werden bleibt. Und damit hat homey ein Problem. Folge, nicht alle Lampen werden immer zuverlässig ausgeschaltet/eingeschaltet.
Bei ZigBee liegt es daran das Homey die Gruppen- adressierung nicht unterstützt.
Am zuverlässigsten lassen sich ZigBee Gruppen per Hue Bridge schalten.

2 Likes

Ich habe oben vergessen zu erwähnen das ich die Group nun ausprobiere.
Für eine hue bridge bin ich momentan zu geizig nachdem der Home schon 400€ gekostet hat.

Hast du denn den Anwendungsfall mit der Group App denn schon ausprobiert? Ich kenn die interne Logik der App nicht, evtl hat es eine Staffelung der Schaltbefehle integriert, oder eine andere Prüfung? Ich selbst verwende auch die Hue Bridge für das ZigBee Zeugs, aber wenn man keine hat…

Bin jedenfalls auf @Birger_Siemering Test gespannt ob die Group App nebst den sparen der Flows auch die Zuverlässigkeit erhöht?

Ich hab meine zweite Hue Bridge damals für € 20.- bei eBay Kleinanzeigen geschossen. Diese Investition wirst du nicht bereuen. Für Zigbee gibt es nichts besseres und zuverlässiges wie eine Hue Bridge.

1 Like

Ich bekomme regelmäßig die Fehlermeldung.
Und habe nicht wirklich eine Idee was sie zu bedeuten hat.
Ich schalte nun drei Steckdosen über eine group.
zeitversetzt um 0,5 Sekunden.
Meistens will dann eine nicht ausgehen.

Grüße
Birger

Der Echo Dot scheint für den Homey nicht erreichbar zu sein. Kommt die Fehlermeldung immer beim gleichen Gerät? Wenn ja, entferne es mal komplett und füge es neu hinzu und/oder starte den Homey mal komplett neu. Mein Homey reboote ich jeweils in der Nacht durch, mit diesen täglichen Reboots läufts bei mir generell stabiler. Ist aber nicht bei allen so.

Ja. Meistens ist es eine bestimmte Steckdose… Und meistens gibt es das Problem wenn man selber im Raum ist. Wenn man sich außerhalb befindet klappt es eigendlich.
Die Fehlermeldung kommt immer dann wenn er die Steckdosen nicht geschaltet bekommt oder eine Birne nicht eingeschaltet b oder gedimmt bekommt.
Der echo kann aber lustigerweise die Lampen ein und ausschalten.
Ich versuche mich heute Abend nochmal daran die Steckdosen und die Lampe neu anzulernen.

Plugs können sich aufhängen wenn sie zu dicht beieinander eingesteckt sind, also zwei nebeneinander in einer Doppelsteckdose

Moinmoin.
Es funktioniert inzwischen recht gut.
Nur leider mit den entsprechenden Verzögerungen.
Habe nun in den sauren Apfel gebissen u d ein Starterkit von hue geholt. Bridge mit drei Lampen für 60€

Nur leider scheint mein roter irgendeinen Port zu blocken… Alle Lampen an der hue leuchten.
Über https://www.meethue.com/api/nupnp
Wird mir auch eine IP angezeigt. Nur die app findet das kleine mist ding nicht. :grin:
Ein neues Problem was aber hier nicht hingehört.

Grüße und besten Dank euch für die Hilfe.