Homey Community Forum

Problemen met Aeotec Multisensor 6

Hi

Sinds 2 dagen de Multisensor 6 in huis. Klonk allemaal mooi maar praktijk is anders. Diverse keren moeten verwijderen en toevoegen. Kwam er helaas te laat achter dat met batterijen hij slecht eens in de 4 minuten update. Nu moeilijk moeilijk met verlengsnoer via gat in kozijn aan de USB … en dat gaat beter.

MAAR ( hangt buiten op balkon ):

  1. UV werkt voor geen meter. 1 maal een piek gehad van UV 4 van 1 minuut ofzo … uren daarvoor niets … en daarna ook niets meer.

  2. tot 3 maal toe gehad dat de bewegingsensor niet meer uitgaat. Blijft rood knipperen en leest geen beweging meer uit. Krijg dit alleen weg door hem opnieuw te verwijderen en toe te voegen. alle settings staan goed ( bewegings alarm annuleren 10 sec … gevoeligheid 1 of uit … drempels staan uit ). Ondanks dat ze goed staan Knippert hij rood “Ja” … en 4 uur geleden ge-update ( de rest behalve UV werkt perfect en update ieder 5 seconde )

  3. Geen firmware versie zichtbaar

  4. kwam er pas na aanschaf achter dat er een z wave usb stick a 45 euro nodig is voor een firmware update. Kan dit ook zonder stick ?

Sjucht

Iemand tips ?

Hoe is je Zwave netwerk buiten?

  1. Hangt hij in de zon?
  2. Hoe is je Zwave netwerk buiten?
  3. en 4. Wat voor firmware staat er op, welke firmware is er beschikbaar en waarom denk je dat dat het probleem zou kunnen zijn?

Nee hij hangt niet in de zon maar netjes tegen het kozijn en onder het balkon van de bovenbuur.

Het netwerk is prima … ook slechts op een afstand van 3 meter van de Homey. Beweging doet het na verwijderen/toevoegn ook super … maar voor slechts een paar uur. De andere 4 sensoren doen het PRIMA zoals ik zei. Zonder enige hapering.

eeeh dat zeg ik … hij laat geen firmware versie zien. En tja … waarom zijn er firmware updates … om problemen op te lossen toch :slight_smile: . Mischien een bug in de firmware. Hoor je wel vaker.

Dan vraag ik me af hoe je UV wilt gaan meten.

Staat Homey ook buiten? Dat Homey op slechts 3 meter staat wil natuurlijk niet zeggen dat het bereik naar buiten (of andersom) geweldig is. Ik heb hier 3 dubbel glas wat inbraakwerend, UVwerend, warmtewerend en, zo blijkt, ook Zwave werend is.

Dus als je niet weet welke versie er op staat zou dat ook gewoon de laatste versie kunnen zijn.

Hang hem eens binnen, naast Homey, en kijk dan nog eens of de sensor niet meer uit gaat. meestal gaat de sensor wel gewoon uit maar ontvangt Homey het signaal niet. Gewoon om te testen.
Zelfde geld voor UV: Hang hem eens in direct zonlicht (Waar toch de UV vandaan moet komen) en kijk dan nog eens of hij niks doet.

Omdat nergens staat dat ie in direct zonlicht moet. Zou een mooie bak zijn … dan was het vanmiddag 50 graden in de zon en de luchtvochtigheid ook niet nauwkeurig. Dus als dat de oplossing zou zijn … laat dan die UV maar zitten :slight_smile: . Je kan nooit de temperatuur meten in direct zonlicht. Daarom hangen ze dat soort sensoren in kastjes bij de KNMI. Dus waarom een sensor op de markt brengen waarvan je of de ene helft of de ander helft kan gebruiken ?

Natuurlijk staat de homey niet buiten en heb het netwerk getest via de handleiding van Aeotec in combi met het indrukken van de wake knop … en nogmaals … PRIMA.

Laatste versie zou kunnen … maar dat weten we niet … das ut probleem … dus dan maar flashen naar de laatste betrouwbare versie zodat ik tenminste weet wat er op staat en het in ieder geval niet een oude versie is met een sensor bug.

Binnen hangen is niet de oplossing omdat de eerste keer dat dit gebeurde het binnen naast de homey was. En nogmaals op een PRIMA netwerk doet ie het ook een x aantal uur PRIMA en de andere sensoren doen het ook prima.

Dan doe je toch niets met zijn advies. Ik snap alleen niet wat je dan wilt horen als je zo’n vraag stelt aan een community waar veel mensen zitten zie al veeel ervaring hebben.

Je bent echt de eerste niet die ontdekt dat de Z-wave communicatie niet overal zo velekkeloos is als hij/zij dacht. De enige manier om zeker te weten dat het niet aan de afstand ligt is om hem eens dichter bij Homey te houden zonder belemmeringen ertussen.

En UV? Waarom denk je dat je minder snel verbrandt als je in de schaduw zit? Dan is er (veel) minder UV straling. Heb je de instellingen voor het rapporteren van de verschillende waarden al eens bekeken? Misschien moet je daar wat mee spelen.

En misschien inderdaad zoals Rocodamelshe al ergens anders aangaf, toch even met de zoekfunctie van het forum aan de slag.

Beste Peter,

Ik snap uw geïrriteerde reactie niet helemaal.
Hoezo " Dan doe je toch niets met zijn advies" ??

Je kan het ook omdraaien namelijk … wat willen anderen van mij horen ? Dat mijn UV meter in de kelder hangt ? Mijn homey op 50 meter afstand staat ? Mijn multisensor 10 verdiepingen is gevallen en nu geen beweging registreert ? Niets van dat alles en ik geef gewoon netjes aan wat ik heb gedaan en getest. "

Het probleem zit meer in het niet goed lezen van mijn post voordat men goedbedoelde “adviezen” geeft. Bijvoorbeeld -

IK : Geen firmware versie zichtbaar
“ADVIES” : Wat voor firmware staat er op

IK : (1)Het netwerk is prima - (2) die ik ook getest heb - (3) De eerste keer naast de Homey getest.
“ADVIES” : dichter bij Homey te houden zonder belemmeringen ertussen.

OF Moderator " waarom denk je dat de firmware de oorzaak is "

Moet ik een homey moderator uit gaan leggen dat een firmware nu eenmaal bugs kan bevatten die in latere versie zijn opgelost ? Ik bedoel … hoeveel firmware updates heeft de Homey zelf inmiddels gehad… en waarom is dat ook alweer ? Dat kan dus ook prima met deze sensor het geval zijn ( zoals ik ook op Google heb vernomen ) …

Ik dan hier toch niets anders van maken ? Met welk “advies” doe ik niets ?? Er valt niets mee te doen omdat ik dat allemaal al gedaan heb of het niets met “advies” te maken heeft? Ik kan wel wat verzinnen als dat leukere reacties op gaat leveren maar schiet ik niets mee op. Lees het geheel nog eens goed door … ik antwoord netjes met de zaken die ik wel en niet heb gedaan… en dan "doe ik toch niets met het advies " ?? Als men het niet weet hoeft men toch ook niet te reageren … das geen schande hoor.

Wat betreft het UV vraagstuk ( bron KNMI ) :
Het UV dat de mens op zijn huid krijgt, komt slechts voor de helft van de directe zon .

Zo zie je maar dat mensen die toevallig 500 posts op dit forum hebben geplaatst of “moderator” zijn … misschien toch niet zo “ervaren” zijn. Ze kunnen zich ervaren voelen, maar dat is iets anders. Denk je dat je niet verbrand als je in de schaduw zit ?? Dat ik 6 posts heb gepost zegt niets over mijn "on"ervarenheid.

De rest van de straling ( 50% ! ) is namelijk indirecte straling ( afketsen van steen / zand / water etc etc ). Mijn sensor hangt aan het balkon plafond … staat gericht op mijn betonnen balkon vloer die de volle zon pakt ( 2,5 M ). Wanneer de echte UV 7 is … en mijn sensor slechts indirect UV 3 aangeeft met volle zon op mijn vloer, dan is dat helemaal prima. Dan heb ik tenminste een waarde waar ik mee kan werken. Maar hij doet NIETS.

Zoals ik ook al eerder schreef. De multi sensor is zowiezo onbruikbaar in direct zonlicht. Er word zelfs expliciet afgeraden om hem in direct zonlicht te hangen ! Operating temp 40c ( leg eens een thermometer in de zomerzon vriend ).Dat zou ook niet gaan met batterijen 12 uur in volle zon met een graadje of 50 / 60 !! Of staat er in de handleiding die ik WEL heb gelezen dat je “UV alleen met USB kabel in volle zon meten” (nope) ? Het is dus overduidelijk niet de bedoeling het ding in de volle zomerzon te leggen !

En nogmaals … dan had de sensor gisteren 50 graden aangegeven in de volle zon … dan was de temperatuur en luchtvochtigheid ( deels ook de beweging ) onbruikbaar geweest als waarde. Staat er in de handleiding die ik WEL heb gelezen : “wanneer u UV meet kunt u geen betrouwbare temp en vocht meten” ( nope ) . Het is een multisensor die geacht word 6 zaken tegelijk te kunnen waarnemen. Anders had ik wel een losse UV sensor aangeschaft.

Dus de meter in de zon leggen is geen optie voor mij omdat ik de andere waarde belangrijker vind. Zoals ik ook netjes met een smiley aan de moderater heb meegedeeld.

Maar goed zo kom ik ook niet echt verder. Had gehoopt op iemand met dezelfde ervaring die het heeft opgelost … en een workaround voor de 45Euro z wave stick. Helaas …

Toch bedankt voor de reactie.

dicht bij de Homey heb je al geprobeerd zoals je aangeeft, als hij dan al niet goed werkt heeft het geen zin om hem dan buiten te plaatsen denk ik.
Hij kan natuurlijk ook “gewoon” defect zijn.
Zelf heb ik al langere tijd (> jaar) 2 stuks in gebruik, temperatuur en beweging werken perfect, (UV nooit geprobeerd), heb ook nog nooit een firmware update gedaan of nodig gevonden (zou niet weten wat er beter zou moeten).
Mijn advies: terug naar de leverancier.

Bedankt voor je reply.

Jup er direct naast.

Had toen dezelfde “error”. Bewegingssensor bleef aan en update niet meer. Vervolgens ontkoppelt en weer gekoppeld. Het probleem was weg dus maar in mijn raamkozijn gaan boren en het geheel opgehangen. Oplossing was van tijdelijke aard en paar uur later weer hetzelfde geneuzel. Aangezien ik de bewegingsensor niet echt nodig heb op mijn Balkonia heb ik deze ook maar uitgeschakeld om meer ellende te besparen.

UV heeft gisteren wel 1 a 2 minuten gemeten ( UV 4 gemeten en dat komt overeen met de UV op internet voor mijn woonplaats ). Gemeten op de huidige “hangplek” in de schaduw. Dus iets werk wel. Ook hiervoor geld … niet echt nodig maar was wel leuk geweest ( en voor betaald ). Dus deze sensor ook maar afgeschreven.

Trilling werkt maar zal in praktijk door mij verder nooit gebruikt worden.

De ander 3 werken perfect :slight_smile: … dus ik laat het er maar bij.

Inmiddels zijn 13 firmware updates geweest voor deze sensor. Wanneer ik de changelog bekijk op de Aeotec website dan is de firmware die er nu inzit van VOOR december 2016 (!). Aangezien bij die update de minimale restrictie van 4 minuten verversen op batterij is verwijderd. Deze zit er helaas bij mij nog steeds op en heb ik een gat in mijn houten kozijn moeten boren voor een permanente USB. Dus een update had me in ieder geval een gat kunnen besparen :slight_smile: . De update erna (2017 ) verhelpt mijn “issue” van de niet zichtbare firmware versie voor zover ik begrijp.

Ik gok zelf dat ik minimaal versie 1.06 niet heb : Added temperature/humidity/Luminance/Ultraviolet sensor calibration methods for improving the measurement accuracy. Maar zeker weten doe ik het niet want zie immers geen versie nummer.

Ik ga maar roeien met de riemen die ik heb aangezien ik geen 45 euro ga betalen aan de fabrikant om fouten uit hun eigen product te updaten, zonder garantie dat het naar mijn zin gaat werken. Had gehoopt om het wel te kunnen doen via een omweg ofzo maar geen idee hoe ( en of uberhaupt mogelijk ).

De hele poespas van retourneren etc etc heb ik ook weinig trek in aangezien ik niet weet of ik een ge-update versie terug ga krijgen. Misschien fabrikant contacten maar ik denk dat ik explodeer wanneer het “heb je het naast je Homey geprobeerd” antwoord in mijn mailbox binnenkomt. :wink:

1 Like

Schiet me nog iets te binnen: heb je hem wel verwijderd en opnieuw gepairt nadat je hem via USB hebt aangesloten? Dat is namelijk wel nodig.

Jazeker

Dat gaat ook niet naar behoren trouwens. Maar dat ligt aan Homey software DENK ik. Apparaat verwijdert door op apparaat te klikken / tandwiel / Apparaat verwijderen en daarna de wake knop. vervolgen word "Apparaat verwijderd " netjes weergegeven. Deze staat ook niet meer in mijn Homey.

Vervolgens proberen toe te voegen en Homey zegt dat apparaat al aanwezig is ??? Aeotec app opnieuw / homey iphone app opnieuw / Homey reboot. Zelfde melding …

na 40 minuten vloeken en rebooten etc etc naar de HOMEY instellingen gegaan z-wave / Verwijder een Z-wave apparaat. En jawel. Dan ie ie ECHT weg. Dus Apparaat verwijderen via het apparaat zelf werkt ook niet ( Homey bug denk ik ). Gaat lekker zo :frowning:

Edit - Zal GEEN homey bug zijn trouwens maar een Aeotec App bug. Aangezien het verwijderen via de Homey instellingen juist WEL lukt.

1 Like

Even voor de heren @PetervdK en @Rocodamelshe

Zojuist antwoord van Aeotec ( @JPe4619 )

Try setting:

Parameter 101 [4 byte] = 240 //report all sensors (asides from battery since on USB power)

Parameter 111 [1 byte] = 30 //report the above every 30 seconds

Let me know if this helps with readings, it should be able to pick up outside UV readings being outside of direct sunlight as long as it is installed outdoors.

Dusssss

Morgen maar ff proberen maar heb weinig hoop aangezien mijn settings nog scherper staan afgesteld ( mischien te scherp )

Whatever. Mij aub niet meer taggen.

Kinderachtig maar prima hoor.

Ik snap uw geïrriteerde reactie niet helemaal.
Ik geef gewoon aan dat ik graag niet meer door u getagged wil worden.