Homey Community Forum

Problemen met Aqara i.c.m. Homey

Ik heb een vraag met betrekking tot Aqara devices.

Ik heb ooit enkele Aqara sensoren aangeschaft, magneet schakelaar als deur/raam contact en de PIR sensor. Later heb ik dat uitgebreid met temperatuur sensoren en een smart plug. En onlangs de magic cube.

Lang ben ik erg te spreken geweest, werking was prima en ondervond ik eigenlijk nooit problemen.

We raden het al, dat heeft zich omgedraaid.

Ik heb 3 PIR melders, en die doen het inmiddels allemaal niet meer. Nieuwe batterij helpt niet, verwijderen en opnieuw koppelen lukt nu ook niet meer, dat heeft nog wel eens na 10-15 pogingen wel succes gehad maar helaas.

Ik heb ongeveer 15 magneet schakelaars op deuren en ramen, en ook daarvan is het grootste deel inmiddels uitgevallen. ook hier helpt het niet er nieuwe batterijen in te doen. Verwijderen en opnieuw koppelen is ook een kriem, lukt soms echt niet meer of pas na meer dat 15 pogingen.

De smartplug heeft het een tijdje gedaan maar lijkt nu ook defect…

De temperatuur sensoren doen het nog wel, al zijn ze niet stabiel, soms dagen lang geen meldingen en dan in eens weer waardes?

De cube heb ik pas een kleine maand, en levert nog geen probleem op.

Twee vragen:
Zijn er andere gebruikers van Aqara sensoren die dezelfde problemen ervaren?

Wat zijn hele goede zeer betrouwbare magneet sensoren als deur/raam sensor binnen Zigbee protocol?

Bij voorbaat dank voor reacties :wink:

Dit topic is verplaatst naar het Nederlandse deel van het forum, graag je aandacht voor het kiezen van de juiste categorie/taal.
Wanneer je problemen hebt met de Moderatie acties neem dan gerust contact met mij of een andere moderator op via een Prive bericht.

Zeer betrouwbaar + draadloos in één zin… :sleeping:

Verder,

  1. Welke firmware draai je?
  2. Wanneer was de laatste update?
  3. Is er laatst iets gewijzigd bij jou/de buren wifi gerelateerd? Wifi kan erg storen op zigbee namelijk als ze beiden rond dezelfde frequentie zenden)
  4. Heb je ooit je zigbee gereset na het installeren van v5.0.2 firmware? Dat is wel aan te raden.

Ik ben erg tevreden over Aqara. 4
pir/4 temp/4 contact sensors door het hele huis, zonder router devices.
V7.0.0 firmware

Hallo Peter_Kawa,

Dank voor je reactie.

  1. Firmware: Homey 6.1.0 en App versie 6.7.1.732 Aqara App v1.2.6

  2. Laatste update, kort na uitkomst van de genoemde versies.

  3. De WiFi interferentie is bekend, ik heb zigbee op kanaal 25 zitten, en gebruik met mijn eigen wifi dat deel van het spectrum niet. Zo ver mij bekend, n.a.v. inSSider meeting, is er niets gewijzigd. Bovendien heb ik ook andere Zigbee devices, waaronder Philips Hue, en daar zijn totaal geen problemen mee.

  4. Ja, volgens mij is dat gebeurd na v5.0.2 Dat ging volgens mij vanzelf. Maar dat zou ik natuurlijk nog eens kunnen doen. Ik wist (nog) niet dat er inmiddels v7.0.0 firmware is.

Dank voor de info, ik ga eerst maar 7.0.0 installeren en daarna eens een zigbee reset doorvoeren.
Kijken of dat wat oplevert.

Dat gaat nooit vanzelf, maar moet je zelf heel bewust doen. Alle Zigbee apparaten moeten dan namelijk opnieuw gepaird worden met Homey. Zoek maar eens op dit forum op zigbee reset.

1 Like

Ah, dank JP, nee dan is dat niet gebeurd.
Ik zal op het forum even zoeken naar hoe dat moet.
De optie in de instellingen onder Zigbee, “reset netwerk” dekt dus niet de lading begrijp ik?

Wel ff een klusje dus, alle Zigbee apparaten opnieuw pairen.
Dat betekend dat daarna ook alle flow’s waar die devices in zitten ge-edit moeten worden…?
Niet erg gebruiksvriendelijk moet ik zeggen, maar ik ga wel kijken wat ik op het forum vind.

Grt & dank,
Mart

Meerdere personen hebben gemeld dat ze zeer blij waren de zigbee reset gedaan te hebben, ondanks alles opnieuw moeten pairen en flows te moeten repareren.

Ja dat is de knop om je zigbee volledig te resetten

Als het helpt is het het werk zeker waard, 7.0.0 staat er al op.
De reset zal ik eerst even in het forum zoeken hoe, zoals JP aangeeft.

Beide, dank voor de tip!

1 Like

Dat zeg je netjes :wink: maar het is goed bedoeld van Athom om de zigbee core te verbeteren (Bij veel andere fabrikanten “mag” je gewoon de knip trekken en het nieuwste model aanschaffen).
Vziw heeft Athom de zigbee core opnieuw opgebouwd in v5.0.2, en het heeft echt effect als je daarna een zigbee reset doet.

Hallo Peter,

Ik heb even zitten zoeken naar hoe een Zigbee reset uit te voeren, maar behalve heel veel artikelen over Zigbee, vind ik niet zo snel een stappen plan dat eenduidig is.

Zo ver gevonden:

  1. PTP uit voeren, PTP dan 15 minuten stroomloos, daarna 30 minuten wachten en Homey op laten starten.
  2. Na die 30 minuten in instellingen de Zigbee netwerk reset uitvoeren.
  3. Daarna geen idee hoe ik kan zien/merken dat dat weer operationeel is?
  4. Dan in elk geval weer alle (Zigbee) devices pairen
  5. De beïnvloede Flow’s herstellen
  6. Daarna zouden de problemen stukken minder, (liefst weg) moeten zijn.

Is dit te volgende procedure? Graag je advies.

Groet,

Mart

Geen idee. Stap 1 lijkt mij overbodig, die heb ik niet gedaan. Ik heb gewoon op zigbee reset geklikt.
Ik zou zelf na de reset een half uur of iets wachten voordat je met pairen gaat beginnen, maar mss is het na 5min al prima te doen.
Volg dan het Athom advies. Eerst de router devices (netstroom gevoed) pairen, daarna de end-devices (batterij gevoed). De router devices daarna op hun gebruikelijke locatie plaatsen.
De end-devices bij het dichtstbijzijnde router device pairen, op de plek waar ze beiden geplaatst zijn, bijv. de zolder, of zolder/overloop etc.

Volgens mij is sinds 5.0 het advies om alles op de locatie te pairen, dus juist niet meer dicht bij Homey. Dat is in ieder geval hoe ik heb het gedaan, en (in tegenstelling tot voor de reset) ging het pairen heel vlot.

De Aqara’s wisselen niet snel van route dus pairen op de plek is zeker aan te raden, ook i.v.m. het maximum aantal rechtstreeks aan Homey te koppelen devices.

Dus je dichtstbijzijnde router rechtstreeks aan Homey koppelen en dicht bij Homey pairen, de tweede router die verder komt te hangen dan dichtbij de 1 gepairde router pairen? Klinkt logisch inderdaad, Edwin. Goeie tip, thanx!

1 Like

Hallo Peter, en de tip van Edwin,
Dank voor jullie goede tips, helaas heeft het bij mij niet het gewenste resultaat.

Even kort wat ik heb ondervonden.
Na de zigbee reset was ik natuurlijk alle Aqara devices kwijt, maar dat was voorspelt en dus logisch.
Verder zag ik dat in alle flows waar Aqara gebruikt was, het device miste, ook dat was voorspelt.

Verder was er niks weg, alleen de KLIKAANKLIKUIT deurbellen, ACDB-7000C waarvan 3 in gebruik, waren onbekend in de flow waar ze waren gebruikt. Die heb ik niet opnieuw hoeven installeren, enkel de flow kaart moeten vervangen.

Het hele huis zit vol met Hue lampen en Hue smartpluggen, maar allen via de Hue bridge en dus kennelijk niet als Zigbee (router) device. Verder kennelijk geen Zigbee devices aanwezig?

Dus opnieuw begonnen de Aqara zaken te pairen, en dat ging best voorspoedig. elk device liet zich simpel en snel toevoegen. Tot en met nr 16! Nummer 17 krijg ik niet toegevoegd, ik heb 6 verschillende devices geprobeerd, maar niks, niet één lukt meer?
Twee weg gehaald die minder belangrijk zijn, maar nog steeds kan ik geen nieuwe toevoegen. Ook geprobeerd verder van de Homey af wat toe te voegen, maar dan verschijnt het installatie scherm met de opdracht de setup knop 3 seconden in te drukken niet eens…

Er zijn nu dus 14 Aqara sensoren, allemaal batterij gevoed, gekoppeld, en die werken ook, maar meer koppelen lukt niet meer.

Wellicht nog een tip voor me, ik ben het ff kwijt nu…

Alle apparaten gekoppeld via de Hue bridge doen niet mee met een mesh netwerk via Homey en de Aqara sensoren.
Je kan proberen 1 230 volt gevoede lamp, of ander 230 volt apparaat, van de Hue bridge te verwijderen en die rechtstreeks koppelen aan de Homey. En dan nog eens proberen of je dan wel meer Aqara sensoren kan koppelen.
Dus via de Hue bridge koppelen en rechtstreeks via Homey koppelen zijn 2 verschillende netwerken.

Als je eerst 15 end-devices (sensors) paired, zit zigbee “vol” idd.
Ik had uitgelegd dat je eerst je router-devices moet koppelen? M.a.w. tussenstekkers, lampen en schakelaars op 230V.

Verder vertel nu dat je ook een hue bridge hebt. Deze draait zijn eigen zigbee. En kan / kon dus storen op Homey’s zigbee.
Check of het zigbee kanaal van de hue bridge niet hetzelfde is als die van Homey zigbee.

Ik begrijp dat je dus wel router devices hebt, maar dat deze allemaal aan hue gekoppeld zijn;
Je kunt er een aantal overzetten naar Homey, of er een aantal bij kopen en plaatsen voor Homey zigbee.

KlikAanKlikUit heeft ook zigbee apparaten voorzover ik weet, dus dat kan kloppen dat ze ontbraken in je flows.

Edit ik zie nu dat Mike ondertussen ook een reply had gepost​:sweat_smile::wink:

Ik had al zo’n vermoeden … :slight_smile:

En ik heb op zich de opmerking over het Zigbee netwerk en de mogelijke interferentie begrepen.
En uiteraard zal als Hue een eigen Zigbee netwerk vormt, dat ook een factor zijn. Nooit zo duidelijk als jullie nu doen is dat bevestigd en dat verklaard veel.
Ik wist niet dat ik ook Hue direct kon koppelen en dat ze dan wel als Router in het niet Hue Zigbee netwerk functioneren.
Ander punt, nog niet genoemd door mij, is dat dit ook wel de problemen met de INNR smart pluggen verklaard die ik heb gehad. (t.a.v. het Zigbee netwerk na update naar v5)

Helder allemaal, grote dank voor deze tips daar schiet kan ik wat mee en zal ik ook wel wat mee gaan opschieten, er wordt veel duidelijk :smiley:

Eerst even terug naar de tekentafel, en een paar Zigbee routers los van Hue op strategische plekken plaatsen en daarna met Aqara even opnieuw beginnen op de locaties waar ze zitten, gebruik makend van de eerder geplaatste routers.

Dank ook aan @Edwin_D, @Mike1233 Mike en @JPe4619 , top advies mannen! Wel wat werk, maar als het beter wordt is dat het zeker waard.

Groet,

Mart

3 Likes