Homey Community Forum

Problemen met infrarood V2.0

Helaas nog niet opgelost…

Ik heb hetzelfde probleem met mijn Ilife robotstofzuiger. In versie 1.x heb in hem toegevoegd en werkte die helemaal perfect. Na de update naar 2.0 ging het ook gewoon goed. Echter hij 2.04 heb ik de de afstandsbediening verwijderd om hem later weer toe te voegen. Nu ik hem opnieuw probeerde toe te voegen pakt die het signaal niet meer op. De locatie van mijn Homey en mijn stofzuiger zijn niet veranderd dus je zou zeggen dat alles moet werken.

Misschien nu nog eens proberen V2.0.5. is net uit :slight_smile:

Unfortunately… test failed en ik zag ook geen hints in de releasenotes v 2.05 staan die erop wijzen

Vind dit ook ferm ambetant je zou alle infrarood kunnen koppelen tot je het probeert… Spijtige zaak

Ik heb het geprobeerd met 2.0.5, maar dit bood helaas geen soelaas. Nog steeds hetzelfde probleem :(.

ik zou ook heel graag mijn afstandsbedieningen willen in leren in homey, maar mag ik vragen welke app jullie hier voor gebruiken. Ik wil het gebruiken voor mijn Sony tv maar als ik de sony ir app gebruik zie ik hier niet hoe ik meerdere knoppen kan in leren. kunnen jullie mij verder helpen :slight_smile:

Homey heeft zelf een inleer modus.
Kies bij nieuw apparaat Homey en dan IR.

1 Like

De inleer modus van homey werkt niet echt, zijn er nog problemen mee ?
Zijn er al mensen waarbij het wel gelukt is ?

Misschien moeten we maar eens masaal support aanvragen gaan doen m.b.t. de infra rood. Ik ga de mijne vandaag maar weer eens versturen.

Edit:
Request aangemaakt

Johndoe (Athom)

Apr 12, 16:09 CEST

Dear Menne,

Thank you for your message! They are very talented wizards and I trust them to fix it.

I will make a note for the developers, when you can test the alpha they will get in contact with you.

For now I wish you a great weekend!
Best Regards,

Johndoe

Athom Support

Stay posted on Facebook by liking our page: https://www.facebook.com/homey!

Menne Talsma

Apr 11, 15:29 CEST

Johndoe,

Thank you for your transparency,
Glad to know that attention is not fading.
I hope the wizards can crack the problem soon.

In return I am offering you guys/girls to test any alpha versions if
needed. I’v done this before. It’s what I can do to improve and progress
Homey

Regards
Menne Talsma
Nijmegen

------ Origineel bericht ------
Van: “Johndoe (Athom)” support@athom.com
Aan: “Menne Talsma” mennetalsma@gmail.com
Verzonden: 9-4-2019 15:37:51
Onderwerp: [Athom] Re: IR learning werkt niet in V2.0

Johndoe (Athom)

Apr 9, 15:37 CEST

Dear Menne,

Last week and this week I’ve executed some extensive tests with different TVs and audio systems. We have the experience the same problems, and I have put to our team’s attention during the weekly meeting.

We are going to work on it and will try to solve it as soon as possible. However, we don’t know what causes the problem in Homey. Therefore I can’t give you a timeframe when this issue will be solved.

I hope this information does serve your request for now.
Best Regards,

Johndoe

Athom Support

Stay posted on Facebook by liking our page: https://www.facebook.com/homey!

Johndoe (Athom)

Apr 1, 11:50 CEST

Dear Menne,

Thank you for your answer and clear description! I understand the trouble and it should work as promised!

I’m going to test it this week personally and will discuss it with the developers for the next steps.

I will inform you about the outcome.
Best Regards,

Johndoe

Athom Support

Stay posted on Facebook by liking our page: https://www.facebook.com/homey!

Menne Talsma

Mar 27, 18:23 CET

Ehrrrr. The latest update i’ve seen (the link you send me reroutes me exactly to that version) is 2.0.1 which was released on 22.01.19

As I bought my Homey 23th of january… the answer is “Yes i’ve tried that version extensively”. Conclusion: The problems I’ve experienced from the start remain unchanged so far…

I’ll recap my issues for you:
The Samsung app works a bit, but only if homey is very (VERY) close to the TV. Which is not convenient because then Homey can’t reach my other IR-devices,

With the Samsung app, only the predefined buttons work (VOL up/down, Channel Up/down mute and off) I’d like to teach homey other commands. Such as HDMI-input. Audio-output etc, This function is presumably available but it does not work at all… Homey appears to learn understand and save the new command, but then it dissapears so it don’t work

But far more important. I want IR to work universally. With all my audio equipment. And if the database does not know my device… I want to be able to learn the commands to Homey. Kind of the way Harmony works…

As IR-functionality is a widely advertised feature of homey, for me this is a key-feature (amongst others, replacing Harmony and Homewizard in one device was a prime reason to convince my spouse)

As I said before. I want this function to work very much… I really want to put control my audio and video equipment by flows.

I’ve been following the discussions on the Homey-community closely and there are talks that the IR-problem might be hardware related issue (Some are already convinced it is) there are treads about IR-Leds not being positioned correctly. And others about the IR-Leds not being strong enough etc… If such is the case, I am not happy cause then I ‘l have to spend money (eg by buying a Harmony hub)

The Homey app itself has been updated quite a few times since i bought it (from 2.0 to 2.05)but this has not led to any (noticable) improvement of the IR functions.

Wat I want mostly is Athom to be open and clear about this issue. About the issue itself, the solutions Athom’s is working on and the status and expectations of this proces…

I don’t want attention to fade away slowly, ‘ cause it is an important (disfunctionality) issue. As you told/advised me yourself… “Do not buy a Harmony hub… we are working on it”

I hope you can inform me

Apart from the IR issues I remain very postive bout Homey.
Kind regards…
Menne Talsma

Verstuurd vanaf mijn iPad
Antwoord kan daarom staccato zijn

Op 27 mrt. 2019 om 10:01 heeft Johndoe (Athom) support@athom.com het volgende geschreven:

Johndoe (Athom)

Mar 27, 10:01 CET

Dear Menne,

Thank you for your question, did you already have tried the new version of our Samsung TV IR app? You can find it here: https://apps.athom.com/app/com.samsung.ir.
Best Regards,

Johndoe

Athom Support

Stay posted on Facebook by liking our page: https://www.facebook.com/homey!

Menne Talsma

Mar 24, 16:19 CET

Dear Johndoe,

We’ve been through a couple of updates, My Homey is now on 2.0.5
But IR-functionality has not improved

Is there any news from your (Athom’s) side?

grts
Menne

------ Origineel bericht ------
Van: “Johndoe (Athom)” support@athom.com
Aan: “Menne Talsma” mennetalsma@gmail.com
Verzonden: 13-2-2019 10:52:48
Onderwerp: [Athom] Re: Infra Red does not work

Johndoe (Athom)

Feb 13, 10:52 CET

Dear Menne,

At the moment I don’t have an estimation for that. However, we are continually developing our app and therefore it won’t take long.

Thank you!
Best Regards,

Johndoe

Athom Support

Stay posted on Facebook by liking our page: https://www.facebook.com/homey!

Menne Talsma

Feb 12, 19:30 CET

Great, thx!!! :+1:

Thought you might.!!
Any prognosis on when the 2.x update can be expected?

All the best to the athom team
Keep it up!

Kind regards
Menne Talsma

Verstuurd vanaf mijn iPhone

Op 12 feb. 2019 om 12:45 heeft Johndoe (Athom) support@athom.com het volgende geschreven:

Johndoe (Athom)

Feb 12, 12:44 CET

Hi Menne,

Thank you for reaching out and sending the Diagnostic ID! Currently, we meet some IR errors with our new software and therefore I would not suggest buying a Harmony hub. Our apologies for your inconvenience!

This issue is already reported by other users and our development team is hard at work fixing this issue as soon as possible.

We hope to resolve this issue with the next update of the Homey software.

Best Regards,

Johndoe

Athom Support

Stay posted on Facebook by liking our page: https://www.facebook.com/homey!

Menne Talsma

Feb 11, 17:55 CET

the diagnostic code generated was/is

B29A24499B

I would like to Add another IR-problem

Adding a custom button, the “copy from a remote” does not work at all
The ledring responds to the unknown signal (when I send the IR-command
after three time the led-ring reponds by turning on…
but when it comes to testing it, no reponse
When I save the button it creates a new Infrared-device (send only)
when i click it… Zero… nothing happens.
I tried placing Homey 15cm from the desired device(Amp/TV/DVD…i tried
different deviceses and remotes) but its dead.
somthing is wrong with the IR-function.

at the support forum someon suggested, if u buy a harmony IR-hub this
works fine with Homey…
Well that might be true… but that device costs another 100 euro’s and
since Homey has (and claims to have) Universal IR-capabilities…
I really would like to see it work… and create Moviewatching or music
listening scenes where light/heating/amps/television/DVD are
incorporated in one preset

I hope you guys can find and fix the bug soon
as I would like to create Television/ surround sound and

1 Like

Bedankt voor het delen van je mail conversatie.

Mijn mail conversatie had ik 2 punten in staan IR en het automatisch vol lopen van het geheugen. Heb al in meerdere reply mails gemeld dat IR erg belangrijk is voor mijn homey situatie. Maar daar geven ze geen reactie op. Ze komen alleen maar met oplossingen voor het vol lopende geheugen.

Ik zit nu nog te wachten op reactie van de laatste mail op 19 april.

Ook maak ik uit jouw mail reply’s op dat ze wederom melden er mee bezig te zijn alleen dat er dus nog niks lettelijks gevonden is.

Wat ik van andere Homey gebruikers heb begrepen is dat het ergens rond v1.5 fout is gegaan. Hier voor werkte het perfect.

Ik heb er een hard hoofd in dat ze hier wat aan gaan doen.
Hier heeft IR een enkele keer goed gewerkt via de in leer stand toen ik hem net nieuw had. Maar het bereik was toen ook al belabberd. ( enkele centimeters )

Heb hier een IR splitter voor gekocht om de ontvanger naast homey te plaatsen en dan losse IR zend diodes tegen je device aan te plakken. Helaas heb ik dit nooit kunnen testen aangezien het inleren geen IR meer uitzend. (Getest met camera op Homey gericht)

Via een IR app zie je wel dat hij zend. Maar ook vrij zwak.

Ik hoop van harte dat ze jouw mail eens serrieus nemen.

Yes, I can‘t get infrared to work at all. I trained the on/off remote button of my Mitsubishi projector, but when I try it, nothing happens.

Wederom al weer een paar keer gemailt maar het probleem met de infra rood heeft nog steeds geen eind in zicht. Ik vermoed dat ze zelf geen idee hebben hoe ze het moeten oplossen of ze laten het infra rood gewoon af sterven aangezien het steeds minder gebruikt gaat worden… :confused:

Je krijgt waarschijnlijk een standaard antwoord met dat ze druk bezig zijn ermee en dat het hoog op de prioriteiten lijst staat.
Maar dit duurt nu al maanden ik hoop dat het verholpen is met de update die vandaag vrijgegeven is.

Ik heb dus laatst een Homey gekocht vooral voor de IR mogelijkheden. Ik begreep dat hij dichtbij de receiver moest staan, maar dat is geen probleem.

Op de website etc. staat nog altijd dat het werkt met oude “domme apparaten”, maar nu lees ik hier en kom ik er zelf achter dat het helemaal niet werkt!

Met de Samsung app werkt het prima dus de IR doet het, maar met zelf inleren doet de ‘test’ knop niks, zend ook geen IR uit.

Baal enorm…
Al enige vooruitgang hierin?

Heb homey al drie jaar en het leren heeft bij mij nooit gewerkt. Gebruik zelf de Broadlink RM mini en Harmony Hub

Toch vreemd dat ze zeggen dat het wel werkt. Volgens de wet behoort een product te werken naar omschrijving maargoed…

Dat broadlink apparaatje is nog niet zo gek duur, werkt deze ook zonder de harmony hub?

Zag ook een IR remote van neocoolcam, zal dat dan ook werken icm homey?

Dat linkje van ali, is geen broadlink volgens mij :wink:

Wat werkt met de broadlink app kun je natuurlijk zien op de app pagina

Broadlink en de harmony moet je even apart zien, werken dus ook apart van elkaar met homey

Werkt uit de kunst met de broadlink app voor homey. Gebruik hem onder meer in de slaapkamer om tv mee te bedienen. Opdrachten leren is een fluitje van een cent. De Neo coolcam weet ik niet. Moet je in de appstore kijken of er een app voor is.