Homey Community Forum

Problemen met Philips Hue lampen

Ik maak al een lange tijd gebruik van de app “Philips Hue, without the bridge”. Deze app gebruik ik zodat ik geen bridge hoef aan te schaffen. Versie nummer op moment van schrijven: V2.0.35.

Binnen Homey heb ik aan deze app 22 devices hangen. Merendeel GU10 lampen. Een mooie light strip, een Hue dimmer Switch en nog een paar bulbs.

Om het voor ons wat makkelijker te maken hebben we de woonkamer in Homey verdeeld in drie ruimtes.

  1. Keuken
  2. TV-Hoek
  3. Bureauhoek

De lampen in het plafond zijn als volgt ingedeeld. Hieronder een voorbeeld van onze keuken

Een flow aanmaken wordt voor ons op deze manier een stuk makkelijker. A omdat je niet altijd de keukenlampen aan wilt hebben en B als er iets aan de hand is weet je ook welke lamp het is. A is links en E laatste (rechts). Geef ik het geen namen en moet ik zoeken op Hue lamp naam is dit niet meer te doen vandaar de benamingen.

Afijn! Het probleem waar ik sinds dag 1 tegenaanloop is dat dat zodra een flow gestart gaat worden laten we een simpele flow noemen lampen aan bij zonsondergang dan gaan er zeker wel lampen aan maar nooit allemaal.

Link flow:

Wat gebeurt er:
Je zit in de woonkamer en je ziet dat de spots aangaan. Ik merk op dat niet alle spots aangaan. Je gaat kijken of je hier een patroon in kan ontdekken (nee dus).
Ik start de Homey app en zet handmatig de lamp(en) aan (werkt vaak wel).
Als dit niet werkt omdat ik een melding krijg “fout, xxx niet bereikbaar” dan reset ik de third party app service (werkt vaak niet). Ik herstart dan vervolgens de homey volledig, geef het 10 minuten en het werkt. De Homey zelf staat overigens in de keuken.

Ook merk ik vaak dat lampen gewoon niet uitgaan. Riedeltje hierboven moet ik dan uitvoeren om uiteindelijk naar bed te gaan.

Om het e.e.a. te testen heb ik wel eens de lampen vertraagd laten opstarten. Helaas biedt dit geen oplossing.

Over het algemeen ben ik zeer tevreden over het product. Maar die lampen grr dat mag van mij wel een keer opgelost worden. Ik heb zelf alles al eens in 1 apparte VLAN gezet maar helaas.

Ik hoop dat jullie mij hierin kunnen helpen.

p.s. Ik heb grondig gezocht in het forum naar een soortgelijk probleem maar kon het niet vinden. Mocht dit er wel zijn hoor ik dit uiteraard graag.

Koen

Dit probleem is al sinds firmware v2 van Homey bekend: Homey kan simpelweg niet goed omgaan met het versturen van commando’s naar meerdere apparaten tegelijkertijd vanuit een flow. Het resultaat is dat sommige apparaten geen commando’s ontvangen en dus niet aan of uit gaan terwijl ze dat wel zouden moeten.

Dat het steeds willekeurige apparaten zijn waarbij dat gebeurt wijst op een bug in Homey’s core, maar Athom is het kennelijk nog steeds niet gelukt dit probleem op te lossen (sinds februari 2019…).

Veel gebruikers leren er maar mee leven en voegen bv delays toe om Homey maar niet van het padje te brengen, of gebruiken een externe Zigbee implementatie (Hue hub, IKEA gateway, deCONZ) die dit probleem niet heeft.

Welkom op het forum

Dit topic is verplaatst naar het Nederlandse deel van het forum, graag je aandacht voor het kiezen van de juiste categorie/taal.

Wanneer je problemen hebt met de Moderatie acties neem dan gerust contact met mij of een andere moderator op via een Prive bericht.

Check ook even je wifi vs zigbee kanaal.
Mss is er op je wifi iets veranderd (als deze op auto staat)…
Of de buren hebben iets in hun wifi gewijzigd
Zigbee netwerk en kanaalnr info:
https://tools.developer.homey.app/tools/zigbee

Zigbee & WiFi interference check:
http://ostgardh.se/wifi_zigbee/index.html

Uitleg: