Homey Community Forum

Qubino Flush dimmer 0-10v Parameter 52

I’ve tried using this dimmer to control my light via a 0-10v dimmer and an 0-10v input signal. Trying to make a dimmer smart.
The dimming works via tha app. But it doesn’t react to the 0-10v input signal. I think i need to set the nr 52 parameter to auto, as stated in the manual:
“the parameter no. 1 is set to the values 3, 4 or 5 (the output of the device will be
automatically controlled by the reading obtained from the sensor), this parameter should be set
to the value 1 – Auto.”
But I can’t find it in the homey advanced settings. Does anyone have an idea how i can set this parameter?

Parameter 52 is in the advanced settings, it is called “Control type” under “Inputs” header

Caseda, thank you for your reply, but I think this is the parameter nr 1, where you set the type of switch that is connected. But I need to set parameter nr 52, and that’s the one I can’t find.

No that is “Switch type” (1) not “Control type” (52), just check the description when you click on it, it will tell you the parameter number too.
Would have shown you a screenshot, but still need to re-include mine after the v2 rewrite :rofl: I’ve been lazy.

Hmm strange. Under Inputs I only have 2 settings, Switch type (1) and Double click (21).
But can’t I set this value using the raw data? (52,1,1)

Then you might have found a bug, or use an old version of the app, I’ll see if I can reproduce this evening.
Yes you can also do raw parameters, the way you’ve written it is the right way.

I installed the Qubino app only this weekend, so it should be rather up-to-date :slight_smile: but maybe it can be a clue that I’m using the dutch language version?

That shouldn’t matter, if there is no translation available then it will always fall back to English.

Have you tried to set the switch input type to 3,4, or 5 and then removed and added the device to Homey again without resetting it?
Maybe parameter 52 is only reported during pairing if parameter 1 requires it. I use a toggle switch so I can’t say for sure but I don’t see parameter 52 either.

Hi Adrain,

Yes I did that, but if I follow the instructions (change the input type, then exclude and include again), the input type is set back to the original value.
So I tried changing the parameter nr 52. But when I do that the module stops reacting completely. Can’t change it using the fysical input, nor in the homey app.
If i do a factory reset, change the input type, then it works again. Until I try to set param 52.

Did you try the RAW-Parameter setting 52,1,1
and also 1,1,4
and then Exclude (not reset) and after some time, include again?