Homey Community Forum

Qubino mini dimmer (ZMNHHD1) "app not found"

Hello All. I just installed my first Qubino Mini Dimmer.

I have noticed the following issues:

  1. I cannot find the Parameters 71 and 72 in advanced settings in the app as I need to force calibration. Is that the case with you?
  2. Dimming while using Homey App does not start unless I go with the slider to below 50%
  3. It is true that I can dim to lower intensities than the Fibaro Dimmer 2 but the lights flicker badly. I read somewhere that in order to avoid flickering I would need to install a Bypass. Afterall, I bought a Qubino Mini Dimmer because I needed to avoid installing a Bypass…

I hope those issues will be addressed really soon.

1 Like

I am new to this forum and switched to Honey since last month. I experience the same problems with my qubino dimmer mini. lamps cannot be recalibrated and sometimes suffer from flickering, very annoying. Someone found a suitable solution?

I heard from support there is a new version coming, don’t know when. At least the sun icon will be there don’t know if there will be any other improvements as well

I’m testing this lamp right now.

If you use a LED lamp and the 2 wiring installation then there are some problems with flickering and the lamp doesn’t turn off or on. When i use the 3 wiring installation then the problems are gone.

There is nothing Homey can do about this.

Well maybe that’s why I’m not experiencing problems, I have the three wire setup.

This is the reply i got from Qubino:

*"The flicker occur when there’s not enough power delivered to the device (Qubino). This usually happens with the low W leds. Unfortunately there’s nothing that can be done to prevent this, as it’s physics (base electricity laws) there have to be an amount of current delivered from the phase to the N to have the device work properly and if the power of the led is not enough that can’t happen. *
There’s few solutions to that. One is as you mentioned the bypass, but you want to use the 2 wire feature. For this you have another 2 solutions one is try another lamp (better if it have few W more) in case the flickering is only at the low values of dimming (from 0 to 20 or 30%) is to manually set the parameter 60 so that you cut the lower part of the dimming, the one where the light flicker. Example if the LED is flickering when you dimming but only till about 20%, you set the parameter 60 to 21 or 22, like this you will be able to dimm all the good part of the led power.

This is what basically the Fibaro dimmer does during the calibration. In some cases that is not possible and in this cases is just the LED that is not build to be dimm with this kind of wiring."

Hi Guys,

I’ve installed one mini dimmer, im seeing lots of zwave traffic in comparison to the rest its the “wandschakelaar licht”:

its installed 3 wire setup and set to “switch mode” so no dimming. i already upped the reporting interval settings to 20% and 3000seconds

Also does someone know how to include it non secure

non secure inclusions only work when altering the app.json if i recall correctly. It’s not an option while including. I’ve got a mini installed and work just fine but don’t have it set to switch mode.

is your zwave traffic normal?

for non secure, i just add ““includeSecure”: false,” to the zwave part of the device?

My zwave:

1 Like