Homey Community Forum

Qubino RGBW dimmer

I have several 24VDC monochrome ledstrips connected to Qubino RGBW dimmers that are controlled by Homey. The momentary switch input is on IN1 and that is set to brightness mode. The ledstrip GND is connected to the “white” output. I think that is Q4 ( as says the manual) but I am not sure…

The ledstrips are sometimes behaving strangely. They extinguish all of a sudden and when I look in the app, I see that the color has changed. Fiddling around with the color turns on the ledstrip again. Also, sometimes changing the dim value in the app turns it on again. And at other occasions the ledstrip does not react at all on the physical switch.

Unfortunately no real pattern here…
Does anyone experience similar problems with the Qubino RGBW switch? Maybe we can find a pattern and solve this?
I am not sure even if it is the Homey Qubino app or the switch itself. One thing I noticed, is that RGBW switches which were not yet included in the Homey network did not show this behavior. Only after being included it started.

Some additional info:

On advice of Qubino support I tried to set the RGBW dimmer to 4 dimmer mode. A complication is that parameter 14 needs to be set, and that cannot be done directly through Homey. It needs to be done by setting raw parameters. So that is what I did.

I have tried this in the past and failed, but thought well, let’s try it again. Alas, it didn’t work. When I want to switch on the dimmer in Homey it gives an error message “cannot read property ‘SWITCH_COLOR_SET’ of undefined”.

By-the-way, the RGBW dimmer can be switched on and off by using the 3-dot menu on the developer website.

I guess, first you should make sure that your connections are as they should be,
image

Don’t see a GND on the LEDstrip in the picture, but there is a DC+ , so the R,G.B,W wires are pulled-down by the dimmer.

If your LED-strip has only 2 wires, V+ and GND, then V+ must be connected to + voltage on the power supply and the GND from the LED_stip connected to the “White” connection of the dimmer.

It is very important to have a very stable power supply, maybe an extra capacitor could help.

It is connected like you say, otherwise the LED wouldn’t even illuminate I think :upside_down_face:
The issue here is un-commanded color changes (which can be seen in the app) resulting in the (monochrome) ledstrip switching off.
Is this a Qubino issue or a Homey issue? The latter wouldn’t surprise me alas, given all the other problems I have in my z-wave network and the general instability of Homey :sleepy: