Homey Community Forum

Qubino Roller Shutter mit neuer Qubino App

Hallo zusammen,

laufen eure Qubino Shutter nach dem Update von 2.x/2.x auf 3.x/3.x (homey Firmware/App Version) noch?
Laut dieser Info sollten die Shutter eigentlich weiter funktionieren.
https://mailchi.mp/e1c2d8db1b69/breaking-changes-in-qubino-homey-app-update?e=[UNIQID]
Bei mir sind aber alle Shutter nach dem Update nicht steuerbar, obwohl Z-Wave-technisch erreichbar.

Ich habe einen Shutter neu inkludiert und auch direkt einen Unterschied festgestellt.
Alt:

Neu:

Durch die neue Homey Firmware ist zudem das Kalibrierungs-UI verschwunden und die Kalibrierung ist nur noch über “rohe Konfigurationsparameter” möglich?!

Eigentlich sollten die Parameter 76 und 85 ja (defaultmäßig) auf 30 stehen um vernünftig zu funktionieren.
Nach dem Inkludieren steht Parameter 76 aber so und als max Wert ist nur 10 auswählbar.

Wie sind eure Erfahrungen?

Also meine funktioniert soweit. Musste ihn neu einlernen.
Konfiguration war nicht möglich, aber auch nicht nötig. Es funktioniert mit den mechanischen endschaltern.
Das einzige Problem, das ich nach wie vor habe, ist, dass die Temp nicht richtig angezeigt wird…

Wie sehen die Bedienelemente aus? Hast Du eine Stoop Taste?!

Nein, weiter wie gehabt nur der Slider

Warum lassen die die Stopp Taste aus?!?!?
Ich verstehe das nicht?!
Ich brauche nen Roller Shutter den ich auch per Fernbedienung (Schalter) steuern kann.
Welcher noch verfügbarer Z-Wave RS kann das am homey. Das Problem scheint hier ja der homey zu sein und nicht die einzelnen RS.

@Tom1989

Temperatur Sensor kann ich nicht beurteilen, da nicht vorhanden.
aber bei mir funktioniert die Energiemessung aber nicht mehr.

Grundsätzlich scheinen sich gefühlt auch alle Parameter geändert zu haben.
Ich dachte immer, die wären im Gerät gespeichert.
Eventuell ist es auch nur ein Anzeigefehler im UI.
meins leider hat sich auch nicht direkt mit der Position des Rollladens verändert, sondern erst nachdem ich zwischen zwei Screens hin und her gewechselt habe.

Bei mir hat es auch 49 Grad, war aber auch mit der Beta vorher der Fall …

Das die Kalibrierungsfunktion fehlt ist mir auch aufgefallen, jedoch hat der Qubino seine Einstellungen von vorher behalten. Musste also nicht neu kalibriert werden.

Bei mir waren die Einstellungen alle weg und ich musste auch alle Shutter neu installieren.

Dazu hatte ich hier auch einen Thread zu aufgemacht. Dort gibt es auch eine Lösung.
Hier findet ihr den Thread: Problem with Qubino after Update

Jetzt laufen zwar alle Rollos wieder so wie sie sollen, es gibt jetzt aber ein neues Problem.
Durch das Update der APP musste ich ja alle Shutter neu erfassen. In meiner Geräteliste sind aber jetzt noch die “alten” Einträge vorhanden. Diese würde ich gerne löschen, kann es aber nicht. Wenn ich sage Gerät entfernen, soll ich an dem Shutter die Taste drücken. Da der Shutter aber nun gar nicht mehr vorhanden ist, kann ich die Taste also auch nicht drücken. Gibt es noch einen anderen Weg Geräte zu entfernen?

Schau mal hier, aufpassen das du auch die richtigen löscht. Sollte delete ausgegraut sein musst du vorher Test auswahlen und kurz warten.
https://developer.athom.com/tools/zwave

Sollten die Geistergeräte nichtmehr in Z-Wave sein kannst du die auch hier löschen (Papierkorb-Symbol)
https://developer.athom.com/tools/devices

Einfach auf das X klicken und wenn die Aufforderung kommt eine Taste am Gerät zu drücken nichts tun. Nach 30 oder 60 Sekunden wird das Gerät dann gelöscht.

Die Lösung hat leider nicht geholfen. Dafür kannte ich die Punkte gar nicht. Sehr interessant. Vielen Dank dafür.

Das war die Lösung. Konnte die alten Sachen löschen. Vielen Dank.

Wird bei euch der Geräteverlauf angezeigt?

Nein wird er nicht.

Buggy, egal, wo man hinsieht :weary:

Somit sind auch sämtliche Homey 3.0 Neuerungen bzgl. Energie für die Tonne bei der scheiß Datenbasis.