Homey Community Forum

RAM Geheugen loopt vol, homey doet niks meer

Hi iedereen, het RAM geheugen van mijn homey loopt vol sinds de laatste 5.0.1 update. Al meerdere malen m’n homey herstart, ook al 20 min. de stekker eruit gehad. Na het opstarten is het ram geheugen niet vol, na verloop van tijd raakt deze vol. Zigbee netwerk reageert ook niet meer na verloop van tijd.

Weet iemand van jullie wat het kan zijn? Ik heb persoonlijk niet zo veel zin om alle zigbee apparaten te verwijderen en opnieuw toe te voegen. Dat heb ik bij de update naar 5.0 al gedaan en dat was zacht gezegd een hels klusje.

Edit: zojuist geüpdatet naar 5.0.2, hopelijk helpt het. Durf het nog niet te zeggen.

Mocht het geheugen weer vol lopen, plaats dan ook een screenshot van de geheugen statistieken op dat moment (maar ik vind 315MB voor het “Homey” proces al behoorlijk hoog, is het kort na een reboot al zo hoog?).

Ik heb het probleem opgelost. Tussentijds was de KPN monteur ook langs gekomen om glasvezel te koppelen. Daardoor is de Wifi gereset en deze zond uit op kanaal 1,6 en 11. Mijn Zigbee apparaten waren ook ingesteld op kanaal 11. En nadat Homey gereset is zond Homey uit op 20. Ik denk dat er interferentie is ontstaan waardoor de zigbee apparaten het nieuwe kanaal niet hebben overgenomen of dat ze geen goede mesh konden opbouwen. Kan dat?

Anyway, het lijkt voor nu opgelost. Het gaat al zeker 12 uur goed.

Ja, dat kan zeker. Maar als je WiFi nog steeds op die drie kanalen uitzendt (waarom eigenlijk?) heb je nog steeds overlap met Zigbee kanaal 20:

Wel minder dan bij Zigbee kanaal 11.

Hmmm, bijzonder. Volgens jouw schema zou er juist inferentie moeten zijn op dit moment. Maar het lijkt te werken.

Vanuit de fabrieksinstellingen zend mijn Wifi uit op kanaal 1, 6 en 11. Deze heb ik nu in de instellingen op kanaal 1 gezet. Dat zou dus moeten infereren met kanaal 11 van Zigbee. Voor mijn homey update zond Homey uit op kanaal 11; dus intereferentie right? Na de update zend Homey uit op kanaal 20. Dus wellicht zit daar de oplossing in?

Ik kijk even aan hoe lang het goed gaat. Tot nu toe gaat het in ieder geval goed. Goed om te weten dat het dus ook aan mijn Wifi instellingen van mijn router kan liggen, hier heb ik van tevoren niet over na gedacht.

Als je WiFi alleen op kanaal 1 zit is er geen overlap met Zigbee kanaal 20, dus jouw eigen WiFi zou nu niet (i.t.t. voorheen) met Zigbee moeten interfereren (uiteraard kunnen eventuele buren nog wel roet in het eten gooien, maar hun WiFi zenders zitten verder weg).