Rebuild z-wave network


#1

Hi, is it possible to rebuild the z-wave network. i recently bought a new device, and i’d like to have that one between my Homey and my motion sensor. But as is sits now, all devices are directly connected to my Homey.
It’s like :
1-2
and
1-3
I’d like it to be:
1-2-3


#2

Does it work ?? ZWave makes it’s own mesh, and not lets you decide how the mesh goes…
If it works, then its ok :wink:


#3

well, it doesn’t work, since i wanna place my motion sensor in a spot where it doesn’t reach my homey. and my new device is between my homey and where i wanna place my motion sensor


#4

And you’re ‘new’ device is a battery powered item, like the other sensor??


#5

No, Fibaro double Wall switch


#6

Z-wave Devices are constantly looking for the best route. Your devices should fix this problem in time if a route is possible. Sometimes it takes hours before it starts to work though.


#7

I had it placed like that the whole night, nothing changed. It still doesn’t reach my Homey and in the settings it’s directly connected to the Homey instead of the wall switch


#8

Remove the batteries of the motion sensor for a substantial time. Suggest more then a hour…
Place them back into the sensor and wait.

The sensor should start updating its neighborhood tables again… and should see the relay as best option.


#9

Had the battery out for two hours now, it still connected directly to the Homey


#10

Removed it and re-added the motion sensor to my Homey. Didn’t change antything, it still connected directly


#11

Is the motion sensor fibaro? Lot’s of people including myself have problems with those in combination with Homey.


#12

Yes it is.
Ok, what kind of problems would that be?
Besides this, from what i can tell, the sensor seems to be working fine


#13