Homey Community Forum

Recovery Mode and factory reset not working

I have had my Homey set up as a test in my current house. It has been getting all updates, but that is all other than a bit of testing. Today I took it to my new house and in order to have a clean start I deleted the account with the aim of starting again. Sadly, not to be!
I held it inverted and it went in to recovery mode as shown by the yellow LEDs. I followed the instructions to open the app on my Android phone, first problem is that there were no elipsees (…) to click on. The only option is ‘add new homey’ which I accepted.
I was then told to set the phone connection to to ‘Homeysetup’ which I did the phone then spent 5 minutes trying to connect and failed. This just then goes round in a loop.
Is there no such thing as a hard reset for the bent paperclip to go into these days? Should I try and use the browser approach from a laptop?

Did you try it on the 2,4ghz. If you are able, disable 5ghz for a moment and try again.

I only have 802.11g so 5Ghz shouldn’t be present.
Thank you for your suggestion.

Hi Julian,
Why wouldn’t you try that right away? And Athom (as far as I know) tell to use a laptop and a chrome browser to set Homey up.

Same as the lack of an ethernet connector. I think it should look fancy or anything when it detects when it’s upside down. And it rolls off the table when upside down :wink: :wink:

Peter_Kawa I am indebted to you. Absolutely nothing worked when trying to conect my Virgin box to Homey. The key to my eventual success was to go in to the setup of the Virgin box and find, several layers down, a switch for 5GHz WiFi. Once I turned that off it was plain sailing.
I really do think that this enormously important details should be published in one of the app splash pages. This secret to the universe would have saved me many hours fretfull work.

1 Like

You’re welcome Julian. Oh my, how many 5GHz / dualband / mesh problems with IoT gear I’ve seen, idk. Some say they can’t switch off 5GHz (Google Wifi owners said that), or won’t (“I was adviced to leave it enabled”…)
Yesterday I was fiddling with my robovacuumcleaner, which is very picky on my WiFi settings; This trick can come in handy: Walk away from your Accesspoint or Router, and wait till your phone switches to 2,4GHz wifi. This is because the 2,4GHz range is much wider. Now your 5GHz Wifi won’t interfere.
The chance of succesfully pairing your IoT device that way is pretty high. (bring a very long powercord with you :wink: )