Homey Community Forum

ROBB smarrt Z-wave and Zigbee app (v1.5.2)

Hi. I have bought the led dimmer z-wave with 4 channels. When I add the device, I can’t switch the channels seperately. What am I doing wrong? I would prefer 4 seperate devices in my homey?

@GertCorstjens the 4 channels of this LED dimmer are individual (balanced) power supplies able to connect 4 LED strips, but based on 1 single dimmer.

So also from Z-wave perspective only one dimmer is present.

So actually useless they are separate channels? Cause you can’t control them seperately? The only option is to send it back and buy 4 seperate dimmers for low voltage? Any advice?

The channels refer to the separate power supplies (controlled by a single dimmer), actually quite handy if you want to connect long led strips and have equal light intensity. But indeed not able to control individual channels (also not advertised as such if I’m correct).

I asked the shop (after buying) today… And they thought it could be controlled seperately… So a bit disappointed. Do you know other devices that can dim and switch low voltage leds? Zwave or zigbee… preferrable 3 lines on one device? But 3 would be fine top. And working with homey offcourse.

What about Fibaro RGBW Controller 4-Channel 12-24 V

On chapter 4.3 they talk about switches? But I don’t need that? How would I have to connect them? Switching would be done bij Homey flows? https://manuals.fibaro.com/rgbw-2/

It works with and without switches. To switch the 4 channel individually you can use flows, yes.

Awesome! Thanks. I will try this…

For the people wanting to extend their Zigbee network, two new devices are added to the app: a Zigbee based curtain controller (first for Homey) and a new door / window sensor strip:

@Dolf_Hofman @Erik_Kempen thanks for your support in testing the Curtain controller!

3 Likes

Hi All,

I’m new to Homey, I have a issue with the 8 button zigbee wallcontroller. I can add the wallcontroller into the Robb smart app. But can’t add a button to a flow for powering a lamp i.e. I have tried to bind a button during the creation from the flow without any result. Thanks in avance!

help!!!

Hi, I’ve bought 5 “ SMART ROTARY DIMMER Z-WAVE ROBB SMARRT SKU: ROB_100-014-0“ and I’ve tried to add them to Homey using the Robb smarrt app with no luck.

I doesn’t work accordingly to the instructions, when adding the devices I’m stuck on the first dialogue.

‘Reset the dimmer, triple press the rested button…(exclusion mode).’

I have also done factory reset a number of times.
I have my homey 1 cm from the dimmer.

Am I doing it wrong? I’m about to give up and returning the dimmers…

App version 1.52
Homey version 4.1.0

@Frupps can you help me to indicate what is not working? Which error code do you see?

Some additional suggestions:

  • the tripple press of the button has to be done within ~1.5 second
  • do other Z-wave devices work?
  • all Z-wave devices have a 2-step inclusion; first the device will be removed (tripple press the reset button) to secure there is no history of another controller, the second step is to include the device into Homey’s Z-wave network (again tripple press of the reset button). After removing, it is advised to wait 5-10 seconds, before trying to re-include (second tripple press)

Hi Ted, i have this one https://www.robbshop.nl/touch-schakelaar-rgbw-robb-smarrt but the zigbee version. Can you add it in the comming beta version if i provide the information?

Hi… I received my rgbw fibaro 2… Installed IT

like this… Bit which Advanced settings have to be done now?

@TedTolboom sorry for OT

Create 3 Virtual devices, one for each Channel (R,G,B) Device class Light and with the capabilities On/Off and dimmable.

Create a flow to synchronize the dimm level of you VD with the Channel R of you RBGW Controller.

When Dimm level VD changes
Then set Channel R = Dimm level (VD)

Create additional 2 flows to synchronize the ON/Off status


When VD is switched on
And Dimm level VD > 0
Then set Channel R = Dimm level VD
Else
set Channel R = 100%
and set dimm level VD = 100%
By using the condition, you are able set the dimm level to last dimm level before the light was switched off. But you can also use a dimm level which ever you prefer.

Like
When VD is switched on
Then set Channel R = x%
and set dimm level VD = x%

When VD is switched off
Then set Chanel R = 0%

OT Off

I don’t have specific output brightness?

Maybe because you’re using RGBW controller 2
And my flows are based on RGBW Controller 1 ?!
You can only ask Athom to implement the specific brightness for controller 2 as well.
I wasn’t aware that there are differences between controllers 1 and 2.
I’m sorry.

1 Like

Hi Ted,

I just want to give you my compliments for the amazing App you created for ROBB smarrt products. I purchased 1 ‘inbouw schakelaar Hue Zigbee 400W’ and 10 ‘Inbouwdimmer Hue Zigbee 400W’ and everything was taken from the boxes and installed in one Saturday morning. In the afternoon I was able to very efficiently create some flows for different scenes using different groups of lights. Just amazing how flawless everything worked!

Thanks for all your efforts.

Jan

1 Like

Thanks for also sharing the positive feedback!