Homey Community Forum

Seperate the input from output - Fibaro Smart Implant

This is unfortunately not possible this is a hardware/Fibaro limitation that we can’t change.
It will always change the output corresponding the input based on parameter 20 / 21, they could have easily added a value: 2 to parameters 154 and 155 (don’t follow input), but they didn’t

1 Like

Okay, damn.

There goes my plan.

And what did value 0 and 1 for parameter 20 and 21 than? It’s something for an alarm, but what if the real difference?

Parameter 20 value 1 and 2 are just different commands send to the controller, the behavior for the outputs stays the same.

1 Like

The Shelly 2.5 has a detached button mode. Quite cheap too, but WiFi-only.

1 Like

Thx robertklep.

Any other zwave or ZigBee products that have an input where there is no main power and can be contacted to any other switch or button? I’ve found a klikaanklikuit product with battery but on the 433 frequency. I hope it will work. Maybe I can connect my doorbells on that.

https://www.bol.com/nl/p/klikaanklikuit-inbouwzender-awmt-003/9200000008213389/?s2a=

You can separate the Inputs from Outputs by sending Z-Wave Raw Parameters
Using the Protection Command Class (0x75)

Node-ID,0x75,0x1,0x2,0x0

1 Like

Great. Can you describe how to do this? Do you input this data into the Advanced Parameters value field?

1 Like

Go to the developer page and send the this parameter using Send Raw Date as describe above.


Replace the Node-ID 211 through yours.

1 Like

Fortunately, the professionals can also be wrong. :grinning:

Thanks again. I’m getting closer. I understand using my own Node Id and I have a software development background. But as I am very new to Homey and am not aware of a developer page I need to ask: how do I get to the developer page?

Sorry it was the wrong Hyperlink in my post.
https://developer.athom.com/tools/zwave

Got it. If this works I’ll be over the moon.

So I just enter the raw data as per your post using my own devices Id. There is nothing I need to do to the device to put it in a particular mode or anything?

Is it possible to download the data from the device to see what data is set?

It is amazing how few people understand all of this. And that includes the Fibaro and Homey support staff.

1 Like

It’s not amazing, it’s scary!

1 Like

If the device is powered by a battery, then you have to wake up the device.

I don’t thinks so.

So we think the Fibaro guys did not know this?
Seen a post on this forum with a Fibaro support reaction with the same outcome today.
Wyrd to say the Fibaro guys don’t understand this.

I did not claim it either.
The experience apparently did @Peter_Bittner with the support of Homey and Fibaro.

I know.

I apologise if I was wrong. It’s just that I have been communicating with Fibaro support for a a week or two now and the last response I received was that this was not possible to do if you didn’t have an HC2 or HC3. Homey support the same. This forum was the only platform which has provided a solution.

Thanks again @Osorkon this worked well. With the garage tilt door I had no further issue. However with the automatic gates they stopped closing an inch or so before fully closed. I then increased the value of parameters 150 and 151 As I increased the value the gate closed further. At a value of 50 they closed all the way.

1 Like