Homey Community Forum

Sinds gisternacht helder rood brandende LED ring

Sinds vannacht brandt mijn LEDring rood. Homey is zichtbaar in het netwerk, maar is offline.
Met de recovery procedure lukt het homey opnieuw toe te voegen, echter homey blijft offline. Ook het opnieuw opstarten van de router, experimenteren met vast IP-adres, in-en uitschakelen seamless roaming, toewijzen aan het hoofd-accespoint (MESH TP-link M9 plus) bieden geen soelaas.

Ik heb homey om en nabij een jaar en dit nog nooit meegemaakt.

Help!!!

Probeer een andere adapter van minimaal 2.1A

https://community.athom.com/search?q=red%20led%20ring

Weet niet of ik zo’n ding in huis heb. Vanmiddag eens kijken.

Geprobeerd. Geen succes.
Homey support heeft het al over insturen.
Meerdere setups gedaan, maar nog geen fabrieksinstellingen (kost me mijn flows). Toch proberen?

Als je het PTP topic gelezen hebt en gedaan hebt wat daar staat dan blijft er weinig over dan terug sturen.
Over terug naar fabrieksinstellingen kan ik geen uitspraak doen zonder dat je me daar later op aanvalt. :wink:
Ik zou de PTP 17 keer proberen voordat ik hem terug zou sturen. (En daarna nog 17x)

Ik heb de PTP meerdere keren geprobeerd, maar niet 34 keer :smile: Vandaag zelfs de hele (werk)dag unplugged gelaten. Werkt allemaal niet.
Maar goed als ik hem instuur ben ik sowieso mijn flows kwijt toch? Kan ik even zo goed de fabrieksinstelling proberen.

Proberen kan altijd.

Bij mij speelt exact hetzelfde probleem, ook vanaf vorige week. Mijn LEDring is rood. Homey is zichtbaar in het netwerk, maar is offline. Uiteraard heb ik heel vaak PTP geprobeerd.
Via de recovery procedure lukt het homey opnieuw toe te voegen, echter homey blijft offline. Andere adapter van 2,3 A ook geprobeerd. Ook het opnieuw opstarten van de router biedt geen oplossing.
Ik heb homey bijna 2 jaar zonder problemen gebruikt en heb dit nog nooit meegemaakt. Dit is erg vervelend nu zo in de donkere periode heb ik mijn lampen er bij afwezigheid op geprogrammeerd maar nu heb ik niets aan Homey. Kun u aangeven hoe ik dit kan oplossen? Kan ik iets diagnostisch opsturen zodat jullie technische afdeling er naar kan kijken, ik las ergens diets over die mogelijkheid? Ik wil mijn flows namelijk niet kwijt al kan ik die niet meer zien omdat Homey offline is.

Deze al gelezen?

Ja gelezen en ook direct geprobeerd, dank voor de tip!! Eerst gaf hij de mogelijkheid om een volledige update te doen maar toen ik daarop klikte zag ik de pijltjes in het rond draaien maar gebeurde er niets en gaf hij de melding dat Homey offline is, daarom zal er wel niets geinstalleerd worden. Heel vreemd. Weet je een andere oplossing of doe ik iets verkeerd? Ik lees dat veel gebruikers hier last van hebben, het hoort toch gewoon te werken? Als je het ook niet weet, heb je anders een contact of mailadres voor me bij Athom?

Ja hoor: support@athom.com

“But after I rebooted a few times and started pressing “ALT” one step earlier during connection”
Maar ook dit gelezen in dat bericht?

Dank voor je snelle reactie. Ja dat heb ik gelezen en wel 5 keer geprobeerd en gereboot. Alleen de eerste keer zag ik de mogelijkheid tot volledige upgrade maar die pakte hij niet omdat Homey offline is. Nog een andere tip?

Reboot of PTP?

Beide gedaan, dank je. Dus de stekker er uit, op zijn kop gehouden etc maar ook de recovery modus gebruikt om weer te starten. Het werkt nog steeds niet, mocht je nog andere tip hebben, graag!

Wel, inmiddels alle tips inclusief factory reset geprobeerd zonder resultaat en de homey opgestuurd. Hij valt immers nog ruimschoots binnen de garantie.

Top. Laat ff weten hoe dat afloopt als je wil.

We’ll do.

Ik had precies hetzelfde probleem, 's morgens wakker geworden en daar stond hij dan Rood te kijken.
Van alles geprobeerd met recovery met behoud van settings want ik wil niet alle apparaten opnieuw moeten aanmelden maar iedere keer weer die Rode ring. Uiteindelijk contact gezocht met helpdesk en na wat op en neer gemail kreeg ik gisteren verzoek om nog 1 keer te proberen nadat ze voor mij een update hebben klaargezet. De homey heeft bij recovery met behoud van instellingen nu een software Update gedownload en geinstalleerd, daarna een uurtje pruttelen en wachten en voila… geen Rode ring meer. Merk nu wel dat sommige apparaten in 2 zones niet goed reageren , Av receiver Onkyo in woonkamer aanzetten betekent dat de Pioneer versterker in de keuken aangaat… oeps. Dus ik heb nog wat uit te vogelen maar hoofdzaak is dat ik hem weer online heb zonder op te hoeven sturen.

Hier is het dus anders gelopen. Had afgelopen week ook rode ring. PTP gedaan voor 10 sec. Homey startte weer op. Maar daarna ging Homey gemiddeld iedere 1,5-2 uur zelf rebooten. Dus veel van de flows werden niet meer uitgevoerd. Gelukkig stonden ze er nog wel in.
Hier gekeken en zag de beide oplossingen. Dus vanavond eerst maar PTP gedaan tijdens eten. Ongeveer 45 minuten later weer aangesloten, maar nu heb ik een knipperende ring met krassen en knetteren uit de speaker. Homey is niet meer bereikbaar. Dus maar support contacten om te vragen wat het nu gaat worden. Heb dit nog niet eerder gehad. Erg bijzonder en zeer vervelend.

Das een kapotte voeding. Al een andere adapter geprobeerd? Met een minimum van 2.1A?