Homey Community Forum

Smart Presence icm Timer

Ik heb een vraagje. Ik heb met behulp van wifi connectie / Smart Presence onderstaande flows voor aanwezigheid/afwezigheid:

Aanwezig
ALS: Smart Presence een gezinslid is aangekomen
EN: Logica: Wie bevat Sten
DAN: Markeer Sten als Aanwezig en zend pushmessage Sten is Thuis

Afwezig
ALS: Smart Presence een gezinslid is weggegaan
EN: Logica: Wie bevat Sten
DAN: Markeer Sten als Afwezig en zend pushmessage Sten is Afwezig.

Over het Aanwezig stuk ben ik tevreden, echter over het Afwezigstuk heb ik een vraagje. Met dit weer loop ik namelijk regelmatig even de tuin in. Nu dekt mijn wifi netwerk de tuin redelijk, maar niet helemaal achterin. Als ik daar bijvoorbeeld 30 seconden kom, heb ik dus geen wifi en markeert Homey me dus als afwezig. Ik zou graag willen dat ik pas op afwezig wordt gezet als ik bijv minimaal 2 minuten geen wifi bereik heb met mijn telefoon. Ik weet dat de oplossing ws heel gemakkelijk is met een timer, maar het lukt me maar niet deze op de juiste plek in te voegen.

Met deze aanpassing hoop ik te voorkomen dat als ik eventjes geen wifi heb of als ik wissel van deco, ik niet steeds een melding krijg van ‘je bent afwezig’ en erna meteen weer ‘je bent aanwezig’…

Ikzelf controleer enkel op afwezigheid 3 minuten nadat mijn deursensor geactiveert is geweest. Daarmee vermijd ik valse afwezigheid. Voor de drie minuten gebruik ik de countdownapp.

Bedankt voor je antwoord. Hoe zien jouw flows er dan uit?


Ben zelf nog wat aan het experimenteren om het beste resultaat te bekomen.
met onder andere een tile.
heb vorige week een netgearrouter gekocht en met de app netgear router van Robin gruijter probeer ik ook de aanwezigheidsdetectie. Nog aan het finetunen.

Beste Sten,
Bij de instellingen van Smart Presence is een instelling voor de “afwezigheid”.
Default staat deze op 900 seconden hoe kan jij dan binnen 2 minuten een “afwezig” krijgen?
(mogelijk heb je deze instelling al aangepast)
Ik heb zelf (op Android) goede ervaringen met deze app, op de iPhone werkt deze matig en heb die “afwezig” timer erg lang moeten zeggen om idd. de valse meldingen te onderdrukken.
Groetsels Carel

Dag Carel, bedankt voor je reactie.

Je hebt gelijk! Tijdens het instellen was ik destijds eea aan het testen, maar ik was er zuiver van overtuigd dat die default settings nog actief waren en heb dit daarom niet gecheckt.

Al ben ik tevens wel enthousiast over de oplossing van Frederick, dus ik ga weer eens even freubelen.

Ben weer een stapje verder, bedankt!