Homey Community Forum

Smartwares SH5-RBD-XXX not listed

Hi, I found a thread where was announced that the sh5-rbd-xxx was added to the list of supported devices, but I can’t find it in the supported apps.
Am I missing something? I hope you can help.

and wich thread?

Hi, thanks for your reply, the thread I mean can be found here: https://apps.athom.com/app/nl.smartwares

Roy!

English it is. Posts in Dutch has to get translated or will be deleted soon.

Just look at the app page, if you have latest smartwares app version.

And dont worry about the dutch, as bramm stated to me in pm, its ok new members can do nothing wrong on the forum. All we can say please dont do it again. So you f.uc.ng a…hole its the englisch part. :joy::joy::joy: just kidding @Hermann_Stengel My mistake. hope its just a old app version :+1:

Happy now @Rocodamelshe :rofl::rofl::rofl::+1:

I’m glad nobody is angry with me :slight_smile:
Where can I find the Smartwares app version and how to remove it?

https://apps.athom.com/app/nl.smartwares

I see latest is v3.0.5 if you have a lower number, just update it. No need to remove it first

When I klick your link, it says ‘Installed’

The you have the latest version. So then best you can do is contact athom about it. At least im out of options :disappointed:

OK, no problem. I contact them!
Thanks for your advice and remember:
Next time ENGLISH! :joy:

1 Like

Haha :+1::+1:

If you look at the apps page of Athom, you will always see the current (latest) version of that app. That does not necessarily mean you have that one installed. If you have disabled auto-update you could have a former version installed.

To be sure which version you have installed:
In the Homey app on your mobile go to ‘settings/apps’. All your installed apps and their currently installed versions are there.

Thus, please mind: If you have switched off auto-update it is possible the you don’t have the latest version installed.
If you click on an app and then on the settings wheel in the right upper corner you can see if there is an update available for that app.

Hi PetervdK, thanks for your reply.
I checked in settings/apps it says I have the latest version of Smartwares v3.0.5. To be sure I deleted the brand and installed it again. After that I got the same version and still no SH5-RBD-XXX support.

Then I think you have to contact the app developer, nothing i can do to help anymore.