Homey Community Forum

Somfy RTS

Hello,

With my homey I’d like to control my somfy blind. I installed the app Somfy rts. My blind is seen by the app. And once the configuration is done, homey tries to add the device but nothing is done, I did not see the added device.
Can you help me please.

Reagards,
Moussa.

Maybe the device is placed is your home folder.

Hello,
Thanks for your replay.

I checked but no device is added (anywhere).
When I open Somfy RTS appli from the installed application in Homey, I can see this text: “This app does not have a device yet”.

Additional information: if I add the device without pairing it with my blinds, the device is added as well in my Home folder.

Did you applied a factory reset on your somfy device?

Hi,

I have used my remote-control from Somfy to learn Homey the signal for the blinds.
I hope this works for you?

Greetings,
Wilfred

Yes, I reset all my 3 devices, but still got the issue.
As I said, if the pairing is not done, so the application is added as well.

Thanks Wilfred_Greven,
I have no problem with the signal from the blinds. The pairing is done as well and the blinds is controlled by somfy rts app. My problem is, once the pairing mode is finished, the application is not added in my home folder, it’s not added anywhere.

Does the test buttons works, right after pairing to Homey?

Yes it works as well.

Ok, I don’t gonna try this at home. I think the only solution is to ask Athom for support.
https://support.athom.com/hc/en-us/requests/new

okay.
Thanks very much for these updates.

Regards

Hi. I have 5 old Somfy blinds using Telis 4 remote. I need to hold down the up or down button on my Telis remote for 3 to 4 seconds to get the blinds to move all the way up or all the way down. A shorter push on up / down button will only move the blinds as long as the button is pushed. A few short pushes on up or down are what I use for tilting the blinds.
I have no issues registering my blinds with the Somfy RTS app, but I need the possibility to do some customizations in the app to get them working as intended. Is there an easy way to implement the following customizations during registration or afterwards in the app? 1. Assigning a 4 seconds long signal to the Up and Down buttons in the app (instead of the 0.5 sec. used today). 2. Assigning the 0.5 sec. signal to the tilt buttons in the app.
This will solve my issues.

Hello,

were you able to successfully add the device after pairing? did Athom support helped with the issue? I have the same one: after pairing and testing, the device is not added to any zone. I can also confirm that not really pairing the device results in a correct addition to the home (obviously the device is not really working).

Regards,

Emanuele

It seems I figured it out: it seems that the device addition fails if something is changed after pairing (tilt direction or something else). If after pairing you directly follow to add it, device appears in the zones.
Can anyone test and confirm?

Hi,
I never succeeded to add my device using Somfy RTS app. Finally I used Sunway Window Covering app. And this works like a charme, all devices are added once the pairing is done :sunglasses: