Homey Community Forum

Soms rode ring

Hoi,

Ik heb soms een rode ring op mijn Homey. Hij is dan ook niet bereikbaar. Na enkele minuten is de Homey weer bereikbaar en functioneert alles weer. Kan ik ergens achterhalen wat dit veroorzaakt of heeft iemand tips?

Groeten,

Kevin

Kan verschillende oorzaken hebben,
maar lees even deze post en vooral deze quote

Dank je, welke adapter kan ik het beste kopen dan?

kijk wat je hebt liggen en test,
is het probleem weg dan even een melding maken bij Athom Support!

iPad (of de betere tablet) adapters doen het over ‘t algemeen goed.

Ik heb een adapter van 12 Watt, 5,2 volt & 2,4A output. Kan ik deze gebruiken?

Prima geschikt.

Samsung tablet usb voeding werkt prima. Elke 5v 2,4A usb voeding ook. Ik heb zelf een blitzwolf met 4 uitgangen waar de homey samen met de usb cam kattevoerbak en waterbak op zit. Draait al 2 jaar zonder probleem.
Als je een eerste versie homey hebt kan het door een firmware update zijn, dan moet je deze even naar fabrieksinstelling resetten en updaten en daarna weer instellen.

Helaas, de voeding vervangen maar de rode ring blijft af en toe terug komen. Iemand nog tips of kan ik ergens een logging uitlezen wat dit veroorzaakt?

Ik zou eerst Athom support proberen, die kunnen bij meer dingen dan wij. Waarschijnlijk willen ze een diagnostics report van zo dicht mogelijk in tijd bij de rode ring. Ik neem aan dat dat tijdens de rode ring niet gaat, dus dan na een herstart.

Welke firmware draai je? Er was laatst een probleem die soms de rode ring gaf.

Je hebt mijn post dus niet gelezen…
Zoals fire69 al zegt er was een firmware probleempje wat zich vooral op oudere homeys manifesteerde.
Gewoon dat ding naar fabrieksinstellingen zonder behoud van data en resetten en weer instellen werkt.

Ik had het probleem ook. Resetten was niet nodig. Het probleem startte na het updaten naar v7.0.
Nadat ik de update naar de volgende versie deed was het in orde.

Had je meer geluk dan mij. Na de update was mijn voedingsadapter defect. Geeft nog iets van 3 volt.
Ik kon nog wel een rapport naar Athom sturen en een paar dagen later lag er een nieuwe in de bus. Kan er hopelijk weer jaren tegen.

De mijne is een jaartje geleden al vervangen :wink:

Ah ok. Die was er nog niet op dat moment.
Dus updaten en nieuwe adapter zou dan de oplossing moeten zijn. Nieuwe adapter in het geval dat men nog de ‘foute’ adapter heeft.