Homey Community Forum

Sonoff Tasmota POW

I have been using this for a long time now without any problems. Since the last release 2.3.0-rc2 there is no way that it connect to the MQTT broker. Other devices (tasmota generic) are connecting fine. The POW device is reachable via the browser that means it is working fine? In the console I can see that it will not connect. Could it be something with the last release ?

What does the console say about connecting to the broker?

Verbinding mislukt naar 192.168.1.10:1883, rc -2. Opnieuw proberen over 10 sec.

It is dutch but apparently you’re dutch speaking ?

Yes, I’m Dutch :smiley: I assume that both the IP-address and the port number are okay? Is it the same for your other devices? It’s configured in the MQTT settings for your Sonoff device. Here are mine:

Yes all other Tasmota devices are working fine with homey. I’m using the same port.

With the official release 2.3.0 the problem disappeared ??