Homey Community Forum

Sonos niet beschikbaar

Hoi,

Sinds enkele dagen staan bij mijn Sonos apparaten uitroeptekens. Als ik een apparaat open, staat er ‘Apparaat niet beschikbaar’ met daaronder ‘Loading …’ Ik heb al een paar keer mijn Homey herstart en de Sonos app herstart, maar zonder resultaat. Weet iemand de oplossing?

Verwijderen en opnieuw toevoegen. Heb het zelf ook wel is gehad, ik heb geen andere oplossing kunnen vinden.

Dank je voor het antwoord. Moet je dan ook weer alle flows opnieuw maken?

Helaas wel, althans opnieuw koppelen.

Misschien wil je eerst nog proberen om je Sonos app uit te schakelen en daarna weer in te schakelen ipv een restart van de app? Wat ook handig is misschien is om je speakers een DHCP reservering te geven in je router.

Beste Rocodamelsheki, sorry voor de late reactie. Wegens privé omstandigheden was ik niet in de gelegenheid om eerder te reageren. Inmiddels werkt het weer. Ook heb ik nu DHCP reserveringen in mijn router gemaakt. Wat mij wel opviel is dat in mijn woonkamer staat een playbase, sub en 2 surround Play1 speakers. Deze komen met 1 MAC-adres voor in mijn router, terwijl ze wel allemaal andere IP-adressen hebben. Ik kan dus maar 1 DHCP reservering maken. Komt dit bekend voor?

Hier niet nee. Heb de Arc met de sub en 2x Play5 en die staan allemaal apart in de DHCP reserveringen.

Vreemd, wellicht eens bij Sonos informeren

S1 of 2?
Ow maakt trouwens niet uit. Bij allebei hier allemaal apart

Bij mij hetzelfde. 1 beam, die zie ik. De surround speakers en sub zie ik niet. Wat ik heb gedaan, voordat je de sub en surround samenvoegt zijn ze ‘los’. Dan kun je ze een fixed ip geven. Op het moment dat ze samengevoegd zijn dan zie je ze niet meer. Heeft te maken met de manier hoe Sonos de inter connectie opbouwt tussen de verschillende speakers.

Heeft te maken met bepaalde manier van multicast verkeer, bij Unifi (heb ik) kun je dat blokkeren, wordt ook aangeraden voor high density networks. Maar als je dat doet, dan kun je dus de sub en surrounds niet meer joinen aan de beam. Heel irritant als je dat niet weet :wink:

Misschien ligt het wel aan de DHCP server? Ik heb ze eerst samengevoegd en daarna allemaal een reservering gegeven.

Zou kunnen natuurlijk, ik maak gebruik van die van unifi, de security gateway. Als ik bij de configured clients kijk, dan zie ik ze wel gewoon staan hoor. Daarvandaan kan het overigens ook. Maar in het reguliere overzicht staan ze niet meer. Kan idd de DHCP server zijn die ze onder bepaalde voorwaarde niet laat zien.

1 Like

Hier ook een ARC, Sub gen3 en 2x one in suround. Deze hebben hier ook allemaal dezelfde MAC.
Ik kan ze los zien in de DHCP server maar een fix ip geven lukt niet.

Als ik mijn netwerk scan met Fing dan word de Sonos suround configuratie gezien als 1 apparaat met 4 ip adressen

Verder maakt het mij niet zo heel veel uit want ik ondervind (nog) geen problemen. Maar ik vond dit inderdaad ook wel opvallend.

Wat is het voordeel van de speakers loskoppelen en iedere speaker een aparte DHCP-reserving te geven en dan weer samen te voegen?

Niets, maar kreeg de indruk dat je reserveren wilde.