Homey Community Forum

Sonos Play1 spielen nicht

Hallo, meine Sonos Play 1 spielen auf Knopfdruck (per Flow verknüpfte Smartwares-Wandschalter) immer nur, wenn ich die Sonos-App in Homey neu gestartet habe. Dann geht es als ca.1-2 Tage, bis sie wieder nicht reagieren (beim direkten Anschalten an den Boxen laufen sie aber immer problemlos). An der Reichweite von Smartwares kann es nicht liegen, denn ich habe SW-Repeater installiert. Ob mit oder ohne Repeater macht leider gar keinen Unterschied. Ich habe dieses Problem gleich an zwei über SW geschaltete Play 1 in zwei verschiedenen Bereichen.

Weiß da jemand Rat?

Vielen Dank
Bastel

Dieser Thread wurde aus dem englischen Forum verschoben. Wenn Sie Probleme damit haben, wenden Sie sich bitte an mich oder einen anderen Moderator.

Hast Du schon mal einen anderen Schalter/Taster, also keinen SW, ausprobiert (falls vorhanden)?
Oder wenn es nach 1-2 Tagen nicht mehr per SW funktioniert, einfach mal mit einem Flow ausprobieren (Wenn: Dieser Flow wurde gestartet).
Sollte es per Flow auch nicht funktionieren, dann liegt es eventuell an der Sonos App.
Haben die Play 1 eine feste IP?

Hallo Dirk,

sorry, dass ich erst jetzt antworte. Wollte nicht unhöflich sein, war beschäftigt. Danke erst mal für die Tipps und deine Zeit!!!

Ø Hast Du schon mal einen anderen Schalter/Taster, also keinen SW, ausprobiert (falls vorhanden)?

Ne, einen anderen Schalter habe ich noch nicht versucht. Als Laie hört sich das für mich unlogisch an, denn sonst funktionieren die SW ja auch problemlos?!

Ø Oder wenn es nach 1-2 Tagen nicht mehr per SW funktioniert, einfach mal mit einem Flow ausprobieren (Wenn: Dieser Flow wurde gestartet).

Werde es erst mal mit dem Flow versuchen und dann mit dem Schalter.

Ø Sollte es per Flow auch nicht funktionieren, dann liegt es eventuell an der Sonos App.
Haben die Play 1 eine feste IP?

Sonos hat ja ein eigenes Mesh-Netz. Hat das was damit zu tun? Kenne mich da nicht so aus. Muss ich dann im Router eine feste IP zuweisen?

LG

CD

Alles gut! Hängt ja auch nicht jeder mehrere Stunden vor dem Bildschirm. Brauchst dich definitiv nicht zu entschuldigen.

Muss auch nicht logisch sein. Viele Probleme im SmartHome Bereich sind, zumindest auf dem ersten Blick, nicht logisch. Warum funktionieren 20 Aquara Geräte bei dem einen User problemlos, der andere bekommt 2 Aquara Geräte nicht vernünftig ans Laufen (trotz gut ausgebautem Mesh)!?
Letztendlich geht es darum Schritt für Schritt mögliche Fehlerquellen auszuschließen.

Ja, es geht darum, dass die Sonos Lautsprecher am WLAN-Router eine feste IP zugewiesen bekommen sollten. Homey kommuniziert mit den Sonos LS über das “Haus-WLAN-Netz”. Sollten sich die IP-Adressen der Sonos LS aus welchen Gründen auch immer mal ändern, ist die Kommunikation zwischen Sonos LS - Haus-WLAN-Netz - Homey gestört. Die Sonos LS sind dann über Homey nicht mehr erreichbar.
Deshalb macht es generell Sinn den Geräten im WLAN-Router eine feste IP-Adresse zuzuweisen, auch vom Homey.