Homey Community Forum

Sonos probleempjes

#1

Ik heb sinds kort een Homey Early 2019. Het werkt perfect, veel beter dan HomeWizard. Je kan veel meer instellen.

Ik loop alleen nog tegen een paar probleempjes aan met mijn Sonos. Ik zal eerst even vertellen hoe bij mij Sonos in mijn huis staat. Ik heb 3 ruimtes. In de woonkamer staat een Playbase, een Sub en 2 Play1 boxen. In mijn eetkamer hangen 2 Play1 boxen. In mijn kantoor hangen ook 2 Play1 boxen. In de Sonos App heb ik deze 3 ruimtes gegroepeerd. De Play1 boxen in een ruimte staan in stereo.

In de homey app zie ik al mijn boxen, maar 2 boxen hebben een uitroepteken. Als ik daarop klik, krijg ik de melding “Er ging iets mis, probeer het later opnieuw. (500 - “”)”. Deze melding heb ik al sinds de Homey bij mij staat. Er komt gewoon geluid uit deze boxen en in de Sonos app zijn ze goed benaderbaar.

Ik blijf problemen houden met het instellen van het volume. Het volume kan ik per box regelen met niet centraal. Ik heb nu in diverse flows alle boxen apart aangestuurd. Als ik maar een box aanzet in een flow, worden niet de gegroepeerde boxen meegenomen.

Als ik de Sonos app open en op de volume knop druk, wordt alles weer goed ingesteld qua volume. Hebben hier meer mensen last van?

Ook als ik via een flow tv ga kijken of de tv uitzet, gaat het volume van de Sonos niet automatisch naar het gewenste volume, terwijl dit wel in de flow gedefinieerd is.

Is er een optie om het volume in de Homey app van alle boxen in één keer te regelen?

Ik hoop dat er tips zijn, want de Sonos aansturing vanuit Homey valt mij tot nu toe een beetje tegen.

#2

Er zijn al meer soortgelijke gevallen naar voren gekomen waarbij de betreffende routers zowel een 5G als 2,4G netwerk SSID uitzenden. Er ontstonden dan problemen als Homey en Sonos zich niet op hetzelfde netwerk bevonden.

Ik heb een soortgelijke setup verdeeld over 4 ruimtes op 3 verschillende verdiepingen. Ik ben mijn setup wel begonnen in combinatie met een bridge. Toen ik op de een of andere dag problemen kreeg met mn speakers (onbereikbaar, speelde geen muziek af) bleek na een aantal dagen onderzoek dat de adapter van mn bridge overleden was. (De bridge was verstopt onder mn bureau dus viel niet direct op) Ik kreeg met een korting een Boost opgestuurd waarna alles weer als vanouds functioneerde. Paar maanden later een Homey 2019 eigenlijk vlekkeloos kunnen integreren met Sonos.

Wat ik hiermee wil zeggen is dat met de komst van jouw Homey er misschien nóg meer signalen in huis bij zijn gekomen die van invloed zouden kunnen zijn op je Sonos functionaliteit zonder een boost. Misschien is dit ook iets om naar te kijken.

Zonder mijn boost werkt Sonos bij mij in ieder geval niet zoals t zou moeten.

#3

Beste @Ferry_van_E, bedankt voor je antwoord. 5G heb ik vorige week al op mijn router uitgezet. Een boost heb ik al en er komt geluid uit al mijn Sonos speakers. Heb je nog meer tips?

#4

Heb je de Sonos app van Homey al eens opnieuw opgestart?

#5

@Ferry_van_E Al meerdere malen. Ik heb wel gezien dat het surroundspeakers betreft die met een uitroepteken in de Homey app staan. Weet jij een manier om het volume van alle speakers in één keer te regelen in de Homey app?

#6

Niet mogelijk. Er is in de Homey Sonos app geen mogelijkheid om speakers te groeperen.

#7

@Rocodamelshe Dat is jammer. Ik hoop in de toekomst wel.