Homey Community Forum

Stop colorchanging [beginner]

Hi,

I created a “Party-flow” for my two innr RGB Bulbs.


The flow works fine, but how can I stop it ? :smiley:
For now I have a “normal-lights”-flow which deactivates the “Party-flow” but I wonder of there’s another way?

Thanks in advance for any tips.!

Put a boolean logic card in the AND column. Make this boolean swap value with another flow, e.g. using a virtual button. Virtual devices can be enabled via settings/experiments.

Thank you Tjerk, works like a charm.
I made a virtual Device (Button).
One ON-flow and one OFF-Flow, both checking the status of that button.
They set the Boolean value, send a notification and the ON-Flow starts the Party-Flow.

There’s a lot to learn :thinking: