Homey Community Forum

Storen: Zeptrion Schalter und Qubinon Shutter

z-wave

#1

Hi I am new to z-Wave and the entire topic.

I have some few z-Wave things to turn on/off lights and door sensors, which are working pretty well. Also combined them. e.g. Opening doors will switch on lights automatically.

I do have some issues at the moment with my roller Shutter.
Following installation is present:

  • Feller Zeptrion (1-Kanal motor)
  • Qubino Mikromodul für Rollläden und Zähler Z-Wave+ ZMNHCD1

I am able to let the shutters go up and down via z-WAVE App.
Problem I guess is with the Feller Zeptrion, if I press the up or down button the shutter starts to go up/down but stops somewhen between 1-2 seconds…

Till now I have not find a way in the Qubino Parameters to resolve this.

Did anyone succeed the setup with qubino and a Feller Zeptrion?


Hallo auf Deutsch
#2

Hi Cordi,

I have couple Zeptrion Motors with the wifi shield, and two with fibaro roller shutter. But i think i know where the problem is. Zeptrion has a energy measure funktion to stop or calibrate or something like that. You need to deactivate this function. Take the Rollers from the power, and then power up, then hold the down button till the roller stop. See here on the second page: https://mam.schneider-electric.com/public/S0212705-E1-00-001_161213_S-IA_zeptrion-Motor1Kanal3304_dfi.pdf


#3

I’m not sure if the Feller Zeptrion is a brand as I don’t speak Dutch but I do use a Qubino shutter DC module with my roller blinds.
Have you checked in the advanced options as there is the “Up/Down moving time of motor” in there plus the “limit switch power consumption threshold”.
If the motor has built in stops then you can also perform an automatic calibration. That moves the blind up and down to find the stops and configures the parameters automatically.
If you still have issue then make sure you say which version of homey firmware and Quibino you have.


#4

@Viktor. This pretty much sounds like that could be the issue. I will be back home tomorrow evening and will try this out. First I thought of attaching the qubino to the the K/K* triggers on the zeptrion…
but will try to deactivate the energy measuers function first and give it a try.

@Adrian_Rockall, yes I tried setting parameter 74. Feller Zeptrion is a brand and I guess it has something to do with Zeptrion itself. Its not a z-Wave or Qubino issue I assume, as it works perfect if I just use openHab to controll the shutters, just when I physically press the buttons on the switch (Feller Zeptrion) the shutters stop moving after 1 sec. It behaves as I would power on the switch, then power off after one sec…


#5

Hi Cordi, yes that was also my problem the first time as i installed the roller shutters inside.

The wifi shield is also working but to expensive. But i have couple dual motors and here you need the shields. Also with the IR is working (with Harmony or now new with NEEO remote). For the wifi shield you can use the HTTP App to send GET Requests to the rollers.


#6

My motors were just cheap Chinese ones from Amazon. They have the built-in stops but are very basic apart from that. But they were easy to setup with the Quibino once I worked out the stop positions.
Hope you find a solution to your problem.


#7

@Adrian,
btw. I have seen on the channels for Qubino there are the following channels (apart from others):
Switch
Blinds Control

Switch 1
Blinds Control 1

Switch 2
Blinds Control 2

What are the Swith 1/2 and blind control 1/2 for? Triggered via openHab, nothing happens…


#8

@Viktor

I also have a zeptrion in the basement (Zentralstelle), anything I have to consider for that? otherwhise I just try to deactivate the zeptrion energy measurement, and if this does not work detach the cabling from the central device (Z).


#9

Hi, i only have “Zentrallstellen”, not sure how is working with “Nebenstellen”. But it should work with deactivated energy measurement.


#10

I’m not sure but maybe feedback for when the modules Up/Down switches are pressed.
I can’t see that the Quibino app supports those though.


#11

Quick update from my side. I de-activated the energy measures on the Zeptrion. It finally works.
Now the rollers are moving up and down if I physically press the switch buttons (up/down). Only difference, I have to double tap the switch…
Also it works via z-WAVE commands remotely.

Thanks a ton Viktor pointing that out to disable the zeptrion built in energy measures…

I continue testing now the rollers and finally make all the other rollers “Smart”.


#12

YW, that with the double click is something to live with, i tried with all possible fibaro parameters, no chance.